Správa e-mailů SourceOne – Sestavy správy e-mailů a nástroje Discovery Manager se zaseknou na hodnotě "Loading...." kvůli problému s kompatibilitou prohlížeče Microsoft Internet Explore a služby Microsoft SQL Server Reporting Services.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Při generování reportů pro nástroje DELL EMC SourceOne Email Management nebo Discovery Manager (reporty SSRS) se reporty nenačtou a zaseknou se na výzvě "Loading...".

Nezáleží na tom, jak dlouho uživatel čeká, načtení reportu se nikdy nedokončí. Výzva vypadá následovně:Při používání aplikace Internet Explorer verze 11 nebo vyšší dochází k problému a stejné reporty lze otevřít v jiném prohlížeči,


kA2f1000000G7adCAC_3_0

např. Google Chrome.

Cause

Kompatibilita verze služby Microsoft SQL Server Reporting Services (SSRS) a prohlížeče používaného při generování sestav.

Resolution

Chcete-li tento problém vyřešit, ujistěte se, že prohlížeč, který se používá ke spouštění reportů, je kompatibilní s verzí serveru SSRS. Následuje odkaz na kompatibilitu od společnosti Microsoft:

https://docs.microsoft.com/en-us/sql/reporting-services/browser-support-for-reporting-services-and-power-view

Jako zástupné řešení lze použít následující kroky:
  1. Spusťte aplikaci Internet Explorer.
  2. V části Nastavení vyberte "Nastavení kompatibilního zobrazení".
  3. V části "Přidat tento web" přidejte název webu nebo hostitele, který používáte pro přístup k přehledům SSRS.
  4. Vyberte Zavřít.
  5. Restartujte aplikaci Internet Explorer a vykazujte testy.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000051906
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.