SourceOne Email Management - Email ManagementとDiscovery Managerのレポートが「Loading....」でスタックします。Microsoft Internet ExplorerブラウザーとMicrosoft SQL Server Reporting Servicesの互換性の問題が原因です。
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Symptoms
DELL EMC SourceOne Email ManagementまたはDiscovery Manager(SSRSレポート)のレポートを生成しているときに、レポートがロードされず、「Loading...」というメッセージが表示されてスタックします
ユーザーがどれだけ待機しても、レポートの読み込みは完了しません。プロンプトは次のように表示されます。
Internet Explorerバージョン11以降を使用しているときに問題が発生し、Google Chromeなどの別のブラウザーを使用して同じレポートを開くことができます。
Cause
Microsoft SQL Server Reporting Services (SSRS)バージョンとレポートの生成時に使用されるブラウザーの互換性。
Resolution
この問題を解決するには、ユーザーを使用してレポートを実行するブラウザーがSSRSサーバーのバージョンと互換性があることを確認します。以下は、Microsoftからの互換性のためのリンクです:
https://docs.microsoft.com/en-us/sql/reporting-services/browser-support-for-reporting-services-and-power-view
回避策として、次の手順に従います。
https://docs.microsoft.com/en-us/sql/reporting-services/browser-support-for-reporting-services-and-power-view
回避策として、次の手順に従います。
- Internet Explorerを開きます。
- [設定]で[互換表示設定]を選択します。
- [この Web サイトの追加] セクションで、SSRS レポートへのアクセスに使用するサイト/ホスト名を追加します。
- [閉じる] を選択します。
- Internet Explorerを再起動し、レポートをテストします。
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000051906
Article Type: Solution
Last Modified: 26 May 2025
Version: 5
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