Dell EMC Unity: LDAP-gruppens brukerpåloggingsfeil med meldingen «Pålogget bruker er ikke autorisert for tilgang til Unisphere» (kan korrigeres av brukeren)
Summary: Dette dokumentet inneholder mer informasjon om hovedårsaken til og løsningen på feilene som mottas under forsøk på godkjenning hos en bruker som er tilknyttet en LDAP-gruppe.
Symptoms
Etter konfigureringen av katalogtjenesteinnstillingene og brukeradministrasjonsinnstillingene får brukerne som er tilknyttet LDAP-gruppene en feilmelding med meldingen «Den påloggede brukeren er ikke autorisert til å få tilgang til Unisphere».
Under valideringen av katalogtjenesteinnstillingene er tilkoblingen mellom Dell EMC Unity-systemet og LDAP-serveren gyldig og operativ.
Hvis brukeren legges direkte til i User Management-konfigurasjonen, kan brukeren logge på Unisphere.
Cause
Hovedårsaken til dette problemet er knyttet til valideringsprosessen mellom Unity-systemet og LDAP-serveren. LDAP-gruppenavnet skiller mellom store og små bokstaver under valideringsprosessen.
# Eksempel:
1. Gruppe "Testing Group" er for øyeblikket satt opp i Active Directory:
2. Når du la til gruppen i Dell EMC Unity-systemet, ble det utført en syntaksfeil, som vist på følgende skjermbilde:
3. Når du prøver å godkjenne med brukeren Gordon Freeman, som er en del av gruppen, mottas følgende melding:
Resolution
LDAP-gruppenavninformasjonen skiller mellom store og små bokstaver under godkjenningsprosessen.
Hvis du vil løse dette problemet, må du fjerne LDAP-gruppen og legge den til på nytt ved å bruke nøyaktig samme navn som vises i tjenesten Active Directory-brukere og -maskiner.
Når gruppesyntaksen er korrigert, kan du prøve å logge på igjen med en av brukerne som er tilknyttet gruppen.
Hvis situasjonen vedvarer, eller hvis det er nødvendig med ytterligere avklaring, kan du kontakte Dell EMC Support eller din tjenesteleverandør med et tilbud på denne kunnskapsbasen.