Dell EMC Unity: Błąd logowania użytkownika grupy LDAP z komunikatem „Logged in user is not authorized to access Unisphere” (możliwość naprawienia przez użytkownika)

Summary: Ten dokument zawiera dodatkowe informacje na temat głównej przyczyny i rozwiązania błędów występujących podczas próby uwierzytelnienia za pomocą konta użytkownika powiązanego z grupą LDAP. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Po skonfigurowaniu ustawień usług katalogowych i ustawień zarządzania użytkownikami użytkownicy powiązani z grupami LDAP napotykają błąd z komunikatem „The Logged in user is not authorized to access Unisphere”.

Podczas weryfikacji ustawień usług katalogowych połączenie między systemem Dell EMC Unity a serwerem LDAP jest prawidłowe i sprawne.

Jeśli użytkownik zostanie dodany bezpośrednio do konfiguracji zarządzania użytkownikiem, będzie mógł pomyślnie zalogować się do Unisphere.

 

Cause


Główna przyczyna tego problemu jest związana z procesem weryfikacji między systemem Unity a serwerem LDAP. W nazwie grupy LDAP podczas procesu weryfikacji są rozróżniane wielkie i małe litery.

# Przykład:
1. Grupa "Grupa testowa" jest obecnie skonfigurowana w usłudze Active Directory:

Active Directory


cyfra arabska. Podczas dodawania grupy w systemie Dell EMC Unity wystąpił błąd składniowy, jak pokazano na poniższym zrzucie ekranu:
Użytkownicy i grupy

Rozdział 3. Podczas próby uwierzytelnienia za pomocą konta użytkownika Gordon Freeman, który jest częścią grupy, zwracany jest następujący komunikat:
Błąd Unisphere
 

 

Resolution

Podczas procesu uwierzytelniania wielkość liter nazwy grupy LDAP ma znaczenie.

Aby rozwiązać ten problem, usuń i ponownie dodaj grupę LDAP, używając dokładniej tej samej nazwy wyświetlanej w usłudze Użytkownicy i komputery usługi Active Directory.

Po skorygowaniu składni Grupy spróbuj zalogować się ponownie przy użyciu jednego z użytkowników powiązanych z grupą.

Jeśli problem nadal występuje lub konieczne są dalsze wyjaśnienia, skontaktuj się z działem pomocy technicznej firmy Dell EMC lub usługodawcą, podając ten numer artykułu bazy wiedzy.


 

Affected Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity Family

Products

Dell EMC Unity 650F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000051932
Article Type: Solution
Last Modified: 16 Sep 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.