Dell EMC Unity: Błąd logowania użytkownika grupy LDAP z komunikatem „Logged in user is not authorized to access Unisphere” (możliwość naprawienia przez użytkownika)
Summary: Ten dokument zawiera dodatkowe informacje na temat głównej przyczyny i rozwiązania błędów występujących podczas próby uwierzytelnienia za pomocą konta użytkownika powiązanego z grupą LDAP. ...
Symptoms
Po skonfigurowaniu ustawień usług katalogowych i ustawień zarządzania użytkownikami użytkownicy powiązani z grupami LDAP napotykają błąd z komunikatem „The Logged in user is not authorized to access Unisphere”.
Podczas weryfikacji ustawień usług katalogowych połączenie między systemem Dell EMC Unity a serwerem LDAP jest prawidłowe i sprawne.
Jeśli użytkownik zostanie dodany bezpośrednio do konfiguracji zarządzania użytkownikiem, będzie mógł pomyślnie zalogować się do Unisphere.
Cause
Główna przyczyna tego problemu jest związana z procesem weryfikacji między systemem Unity a serwerem LDAP. W nazwie grupy LDAP podczas procesu weryfikacji są rozróżniane wielkie i małe litery.
# Przykład:
1. Grupa "Grupa testowa" jest obecnie skonfigurowana w usłudze Active Directory:
cyfra arabska. Podczas dodawania grupy w systemie Dell EMC Unity wystąpił błąd składniowy, jak pokazano na poniższym zrzucie ekranu:
Rozdział 3. Podczas próby uwierzytelnienia za pomocą konta użytkownika Gordon Freeman, który jest częścią grupy, zwracany jest następujący komunikat:
Resolution
Podczas procesu uwierzytelniania wielkość liter nazwy grupy LDAP ma znaczenie.
Aby rozwiązać ten problem, usuń i ponownie dodaj grupę LDAP, używając dokładniej tej samej nazwy wyświetlanej w usłudze Użytkownicy i komputery usługi Active Directory.
Po skorygowaniu składni Grupy spróbuj zalogować się ponownie przy użyciu jednego z użytkowników powiązanych z grupą.
Jeśli problem nadal występuje lub konieczne są dalsze wyjaśnienia, skontaktuj się z działem pomocy technicznej firmy Dell EMC lub usługodawcą, podając ten numer artykułu bazy wiedzy.