SourceOne Email Management – IPM-mappesletning mislykkes under sletning af indeks, fordi der allerede er gjort krav på Meddelelsescenter fra en anden oprindelig arkivserver

Summary: IPM-mappesletning mislykkes under sletning af indeks, da der gøres krav på Meddelelsescenter af en oprindelig arkivserver under oprindelig arkivforbindelse

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Du forsøger at slette mapper i et IPM-arkiv.
Mapperne forbliver i EMC SourceOne Management Console efter et sletningsforsøg – vises med et rødt X i konsollen.  Diskenhedsdata slettes fra Storage og SQL, indekser vises i slettet tilstand i konsollen.
Følgende hændelse kan ses i ExAsIndex.exe.log:

Kan ikke erhverve eksklusiv lås til sletningsanmodning: \\<sti>\msgctr\unpack_area\<guid.delfldr>... Springe

Cause

Oprindelige arkivservere, der er knyttet til forskellige arkivdatabaser, kan ikke dele de samme lagerplaceringer

Resolution

IPM-systemer arkiverer ikke nye data og kræver deres egen Message Center-deling.
Du kan løse problemet ved at justere placeringen af meddelelsescentret for IPM-arkivet.

1. Opret en deling på IPM Native Archive-serveren, hvis den ikke allerede er oprettet. Brug installationsvejledningen til at bestemme de korrekte tilladelser for delingen.
2. Åbn SourceOne-konsollen.
3. Udvid den arkivforbindelse, der er knyttet til IPM-arkivet.
4. Udvid den serverkonfiguration, der er knyttet til IPM-dataene.
5. I hovedruden til serverkonfiguration skal du højreklikke på servernavnet for IPM-arkivet og vælge egenskaber.
6. På fanen Arkiv skal du klikke på Gennemse og vælge det korrekte meddelelsescenter til IPM.
7. Når du er færdig, skal du lukke egenskabsboksen.
8. Prøv at slette igen.

Affected Products

SourceOne Email Management

Products

SourceOne Archiving, SourceOne Email Management, SourceOne In Place Migration
Article Properties
Article Number: 000051939
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.