SourceOne Email Management – IPM-mappesletting mislykkes under indeksslettingsprosessen på grunn av at meldingssenteret allerede hentes av en annen opprinnelig arkivserver

Summary: Sletting av IPM-mappe mislykkes under indeksslettingsprosessen på grunn av at meldingssenteret gjøres krav på av en opprinnelig arkivserver under Native Archive Connection

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Du prøver å slette mapper i et IPM-arkiv.
Mappene forblir i EMC SourceOne Management Console etter et sletteforsøk - vises med en rød X i konsollen.  Volumdata slettes fra lagring og SQL, indekser vises i slettet tilstand i konsollen.
Følgende hendelse kan observeres i ExAsIndex.exe.log:

Unable to acquire Exclusive Lock to Deletion Request: \\<bane>\msgctr\unpack_area\<guid.delfldr>... Hoppe

Cause

Opprinnelige arkivservere som er knyttet til ulike arkivdatabaser, kan ikke dele samme lagringsplass

Resolution

IPM-systemer arkiverer ikke nye data og krever sin egen delte meldingssenterressurs.
Du kan løse problemet ved å justere meldingssenterplasseringen for IPM-arkivet.

1. Opprett en delt ressurs på IPM Native Archive-serveren hvis den ikke allerede er opprettet. Bruk installasjonsveiledningen til å fastslå de riktige tillatelsene for den delte ressursen.
2. Åpne SourceOne-konsollen.
3. Utvid arkivtilkoblingen som er tilknyttet IPM-arkivet.
4. Utvid serverkonfigurasjonen som er knyttet til IPM-dataene.
5. I hovedruten for serverkonfigurasjon høyreklikker du på servernavnet for IPM-arkivet og velger egenskaper.
6. Klikk Bla gjennom i kategorien Arkiv, og velg riktig meldingssenter for IPM.
7. Når du er ferdig, lukker du egenskapsboksen.
8. Prøv å slette på nytt.

Affected Products

SourceOne Email Management

Products

SourceOne Archiving, SourceOne Email Management, SourceOne In Place Migration
Article Properties
Article Number: 000051939
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.