Dell EMC Unity:ESRS 连接错误代码:0x6400bb9(Dell EMC 可纠正)
Summary: 各种远程连接 Unisphere 错误代码。 EMCRemote — 一种软件应用程序,使 EMC 服务工程师可以通过远程连接(如 ESRS)与 EMC 产品进行交互。
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
- 通常会收到错误“无法启用集成远程支持”。(Error Code:
0x6400bb9)或
- 尝试在阵列上启用 ESRS,但仍然收到以下错误:错误代码:0x6400bb9。
Cause
错误包括错误的日期和时间、可能导致错误的活动以及环境中正在进行的任何其他相关活动。
Resolution
故障处理顺序:
要解决错误,请完成以下步骤:
1.记下错误的详细信息,包括错误的日期和时间、可能导致错误的活动以及环境中正在进行的任何其他相关活动。
注意:例如,如果错误与删除快照有关,并且如果第三方快照软件正在平台上管理快照,请记下所有相关信息。
2.要从 Unisphere 控制面板运行数据收集服务信息,请执行以下作:
a.在系统标题下,选择服务。此时将显示概览页面。
b.选择服务任务。
c.选择 Collect Service Information。
d.单击执行。
e.单击 +以创建服务数据收集文件。
f.下载以保存文件。
3.查看支持网站,了解常见问题解答、发行说明和已知问题。
4.关闭 Unisphere GUI 打开的任何窗口(如果需要,清除浏览器高速缓存/历史记录),然后重新打开浏览器。
5.再次登录到 Unisphere。
6.要检查系统运行状况:
a.从控制面板视图中,选择系统运行状况 > 硬件。
b.检查是否检测到任何硬件故障或其他问题。如果存在任何问题,请参阅相关的 Unisphere 联机帮助主题或屏幕上的说明以解决这些问题。
c.在事件标题下,选择警报。此时将显示警报页面。
d.检查是否有任何指示问题的警报。检查日志文件中的错误。
我。在系统标题下,选择服务。此时将显示概览页面。
第二。选择 Logs。
e.要检查是否有任何 SP 处于服务模式:
i.在系统标题下,选择服务。此时将显示概览页面。
第二。选择服务任务。
第三。在Storage Processor窗格中,选中任何处于服务模式的 SP 的 Mode字段。如果有任何 SP 处于服务模式,请说明原因。选择处于服务模式的 SP 后,状态字段将显示服务模式的原因,建议的作字段将显示建议的作。
7.要通过 Unisphere 中的“Service System”页面重新启动管理软件,请执行以下作:
提醒:重新启动管理软件不会中断任何系统进程或存储 I/O。
一个。在系统标题下,选择服务。此时将显示概览页面。
b.选择服务任务。
c.在存储系统窗格中,选择重新启动管理软件。
d.单击执行以重新启动管理软件。
e.等待 4-6 分钟,让管理软件重新启动。
要解决错误,请完成以下步骤:
1.记下错误的详细信息,包括错误的日期和时间、可能导致错误的活动以及环境中正在进行的任何其他相关活动。
注意:例如,如果错误与删除快照有关,并且如果第三方快照软件正在平台上管理快照,请记下所有相关信息。
2.要从 Unisphere 控制面板运行数据收集服务信息,请执行以下作:
a.在系统标题下,选择服务。此时将显示概览页面。
b.选择服务任务。
c.选择 Collect Service Information。
d.单击执行。
e.单击 +以创建服务数据收集文件。
f.下载以保存文件。
3.查看支持网站,了解常见问题解答、发行说明和已知问题。
4.关闭 Unisphere GUI 打开的任何窗口(如果需要,清除浏览器高速缓存/历史记录),然后重新打开浏览器。
5.再次登录到 Unisphere。
6.要检查系统运行状况:
a.从控制面板视图中,选择系统运行状况 > 硬件。
b.检查是否检测到任何硬件故障或其他问题。如果存在任何问题,请参阅相关的 Unisphere 联机帮助主题或屏幕上的说明以解决这些问题。
c.在事件标题下,选择警报。此时将显示警报页面。
d.检查是否有任何指示问题的警报。检查日志文件中的错误。
我。在系统标题下,选择服务。此时将显示概览页面。
第二。选择 Logs。
e.要检查是否有任何 SP 处于服务模式:
i.在系统标题下,选择服务。此时将显示概览页面。
第二。选择服务任务。
第三。在Storage Processor窗格中,选中任何处于服务模式的 SP 的 Mode字段。如果有任何 SP 处于服务模式,请说明原因。选择处于服务模式的 SP 后,状态字段将显示服务模式的原因,建议的作字段将显示建议的作。
7.要通过 Unisphere 中的“Service System”页面重新启动管理软件,请执行以下作:
提醒:重新启动管理软件不会中断任何系统进程或存储 I/O。
一个。在系统标题下,选择服务。此时将显示概览页面。
b.选择服务任务。
c.在存储系统窗格中,选择重新启动管理软件。
d.单击执行以重新启动管理软件。
e.等待 4-6 分钟,让管理软件重新启动。
Additional Information
请参阅以下链接中的所有 Unisphere 错误代码。
故障处理核对表:https://www.emc.com/collateral/TechnicalDocument/docu69358.pdf
故障处理核对表:https://www.emc.com/collateral/TechnicalDocument/docu69358.pdf
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052078
Article Type: Solution
Last Modified: 17 Oct 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.