Acceso offline a SourceOne: Es posible que Outlook no responda cuando se utiliza con complementos de Outlook de Azure Information Protection o Condeco
Summary: Es posible que Microsoft Outlook no responda o deje de responder mientras usa el complemento SourceOne Offline Access con Microsoft Azure Information Protection (AIP) o el complemento de Outlook de Condeco. ...
Symptoms
Es posible que Microsoft Outlook no responda o deje de responder cuando SourceOne Offline Access junto con cualquiera de los siguientes complementos están habilitados en Outlook:
- Protección de información de Microsoft Azure (AIP)
- Complemento de Outlook de Condeco
Estas situaciones en las que no respondieron o dejaron de responder pueden ocurrir aleatoriamente en los siguientes casos:
- Al cambiar de carpeta
- Al cambiar elementos
- Al salir de Outlook
Se pueden encontrar mensajes de error similares a los siguientes en el registro de eventos de aplicación de la máquina host:
Log Name: Application Source: Application Error Date: 3/07/2018 12:59:12 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: HOSTNAME Description: Faulting application name: OUTLOOK.EXE, version: 15.0.5041.1001, time stamp: 0x5b0a41ab Faulting module name: ntdll.dll, version: 10.0.14393.2312, time stamp: 0x5b1a0c4d Exception code: 0xc0000374 Fault offset: 0x000d97f1 Faulting process id: 0x1770 Faulting application start time: 0x01d41279b2f2b041 Faulting application path: C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE Faulting module path: C:\windows\SYSTEM32\ntdll.dll Report Id: 1ee18836-eb54-444d-9562-2e6b2f545871 Faulting package full name: Faulting package-relative application ID:
Cause
Un defecto de software causa este problema.
Resolution
Este problema se resuelve en paquetes de revisiones (HFB) o versiones de Service Pack en o superiores a SourceOne Offline Access 7.2.6.6229. (7.2.6 + HFB 2)
Los paquetes de revisión y los kits de Service Pack están disponibles para su descarga mediante https://www.dell.com/support. Seleccione "Controladores y descargas" para acceder al software requerido.
Para los clientes que ejecutan el complemento de Outlook de Condeco, comuníquese también con el equipo de soporte de Condeco para obtener la versión más reciente del complemento de Outlook de Condeco.