Accesso offline a SourceOne: Outlook potrebbe non rispondere se utilizzato con i componenti aggiuntivi di Azure Information Protection o Condeco Outlook

Summary: Microsoft Outlook potrebbe non rispondere o smettere di rispondere durante l'utilizzo del componente aggiuntivo SourceOne Offline Access con Microsoft Azure Information Protection (AIP) o il componente aggiuntivo Condeco per Outlook. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Microsoft Outlook potrebbe non rispondere o smettere di rispondere quando SourceOne Offline Access insieme a uno dei seguenti componenti aggiuntivi è abilitato in Outlook:

  • Microsoft Azure Information Protection (AIP)
  • Componente aggiuntivo Condeco per Outlook

Questi non rispondevano o smettevano di rispondere possono verificarsi in modo casuale nei seguenti casi:

  • Quando si passa da una cartella all'altra
  • Durante il passaggio da un elemento all'altro
  • Quando si esce dalla prospettiva

Nel registro eventi dell'applicazione del computer host sono disponibili messaggi di errore simili ai seguenti:

Log Name: Application Source: Application Error Date: 3/07/2018 12:59:12 PM Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: HOSTNAME Description: Faulting application name: OUTLOOK.EXE, version: 15.0.5041.1001, time stamp: 0x5b0a41ab Faulting module name: ntdll.dll, version: 10.0.14393.2312, time stamp: 0x5b1a0c4d Exception code: 0xc0000374 Fault offset: 0x000d97f1 Faulting process id: 0x1770 Faulting application start time: 0x01d41279b2f2b041 Faulting application path: C:\Program Files (x86)\Microsoft Office\Office15\OUTLOOK.EXE Faulting module path: C:\windows\SYSTEM32\ntdll.dll Report Id: 1ee18836-eb54-444d-9562-2e6b2f545871 Faulting package full name: Faulting package-relative application ID:

 

Cause

Un difetto del software causa questo problema.

 

Resolution

Questo problema viene risolto nei pacchetti di hotfix (HFB) o nelle versioni del Service Pack a partire da SourceOne Offline Access 7.2.6.6229. (7.2.6 + HFB 2)
I pacchetti di hotfix e i kit di Service Pack sono disponibili per il download tramite https://www.dell.com/support. Selezionare "Driver e download" per accedere al software richiesto.

Per i clienti che eseguono il componente aggiuntivo Condeco per Outlook, contattare anche il team di supporto Condeco per ottenere la versione più recente del componente aggiuntivo Condeco per Outlook.

Nota: Gli hotfix sono disponibili solo per le versioni più recenti della patch o del service pack del prodotto che erano disponibili al momento della risoluzione del problema.
Nota: Quando si installano i pacchetti di hotfix (HFB), devono essere tutti installati nell'ordine corretto affinché TUTTE le correzioni vengano applicate correttamente.
Nota: Si consiglia sempre di eseguire l'aggiornamento alla versione più recente di SourceOne, del service pack e del pacchetto di hotfix per garantire che tutti i problemi attualmente risolti vengano risolti, incluso il problema come indicato sopra.

 

Affected Products

SourceOne Offline Access

Products

SourceOne, SourceOne Archiving, SourceOne Email Management, SourceOne Offline Access
Article Properties
Article Number: 000052174
Article Type: Solution
Last Modified: 10 Sep 2025
Version:  7
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.