Information to gather after a kernel panic on a Solaris host.
Summary: Servers rebooted after kernel panic.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
A kernel panic was observed and the servers rebooted with the following errors:
May 24 20:02:24 ##: The system has rebooted after a kernel panic.
May 24 20:02:24## AUTO-RESPONSE: The failed system image was dumped to the dump device. If savecore is enabled (see dumpadm(1M)) a copy of the dump will be written to the savecore directory /var/crash.
May 24 20:02:24 ## IMPACT: There may be some performance impact while the panic is copied to the savecore directory. Disk space usage by panics can be substantial.
May 24 20:02:24 ## REC-ACTION: Use 'fmadm faulty' to provide a more detailed view of this event. If savecore is not enabled then please take steps to preserve the crash image. Use 'fmdump -Vp -u 39b6d5ca-c7ab-e89b-f58e-e98411abe399' to view more panic detail. Please refer to the associated reference document at http://support.oracle.com/msg/SUNOS-8000-KL
May 24 20:02:24## AUTO-RESPONSE: The failed system image was dumped to the dump device. If savecore is enabled (see dumpadm(1M)) a copy of the dump will be written to the savecore directory /var/crash.
May 24 20:02:24 ## IMPACT: There may be some performance impact while the panic is copied to the savecore directory. Disk space usage by panics can be substantial.
May 24 20:02:24 ## REC-ACTION: Use 'fmadm faulty' to provide a more detailed view of this event. If savecore is not enabled then please take steps to preserve the crash image. Use 'fmdump -Vp -u 39b6d5ca-c7ab-e89b-f58e-e98411abe399' to view more panic detail. Please refer to the associated reference document at http://support.oracle.com/msg/SUNOS-8000-KL
Cause
Panics can be caused by a variety of issues, including operating system bugs, hardware errors and third party drivers and applications. It is therefore important to collect as much detail as is possible when system panic occurs.
Resolution
The following minimum information should be collected to enable accurate troubleshooting of the kernel panic:
- The Sun Explorer Data Collector output.
- The crash dump.
- Any console messages.
Affected Products
SymmetrixProducts
SymmetrixArticle Properties
Article Number: 000052197
Article Type: Solution
Last Modified: 20 Nov 2020
Version: 2
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.