AppSync: CAS is Unavailable - Cannot log in to AppSync GUI
Summary: After installing AppSync, the user is not able to login to the GUI for the first time if the install path contains a space.
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This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
After installing AppSync for the first time, the user is unable to login to the GUI.
The following error message is shown in the browser window.
CAS is Unavailable.
There was an error trying to complete your request. Please notify your support desk or try again.
There was an error trying to complete your request. Please notify your support desk or try again.
The installation dialog stated:
The installation of EMC AppSync is complete, but some errors occurred during the install.
Cause
The user had installed AppSync to a path that contained a space.
For example:
For example:
E:\Program Files\EMC\AppSync
Resolution
Re-install AppSync to a path that does not contain a space.
For example, re-install AppSync to the below path:
For example, re-install AppSync to the below path:
E:\ProgramFiles\EMC\AppSync
Additional Information
The AppSync Installation and Configuration Guide states that while a non-default installation path is supported, the path cannot contain a space.
Please review the AppSync Installation and Configuration Guide before installing AppSync for the first time.
Please review the AppSync Installation and Configuration Guide before installing AppSync for the first time.
Affected Products
AppSyncProducts
AppSyncArticle Properties
Article Number: 000052231
Article Type: Solution
Last Modified: 18 Sep 2025
Version: 4
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