DELL EMC Unity – FileSystem Täysi kunto voi johtaa offline-tilaan ja edellyttää palautusta versiosta 4.2.0 tai aiemmasta versiosta (DELL/EMC korjattavissa)

Summary: Vaikutus. - Asiakas saattoi laittaa tiedostojärjestelmänsä offline-tilaan Unityssa, jos varatussa tilassa ei ollut tilaa.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Unity OE 4.2.0 tai aiemmat koodit saattavat ilmoittaa tiedostojärjestelmän offline-tilasta, joka vaatii huomiota:

Filesystem näkyy täynnä Unisheressa ja siirtyy offline-tilaan pian sen jälkeen, kun :
"Tiedostojärjestelmän tila on loppunut. Varaa tallennustilaresurssille enemmän tilaa"


kA2f1000000X3Q6CAK_3_0
"Tallennustilaresurssi on offline-tilassa. Tämä voi johtua siitä, että sen tallennuselementit ovat offline-tilassa. Ota yhteyttä palveluntarjoajaasi"

kA2f1000000X3Q6CAK_3_1



Cause

Tiedostojärjestelmä siirtyy lopulta offline-tilaan, jos lisäkirjoituksia tapahtuu täyden ehdon saavuttamisen jälkeen.

Tiedostojärjestelmien hälytykset ilmaisevat, että tiedostojärjestelmä on täynnä ja vaatii toimia ennen offline-tilaan siirtymistä:

kA2f1000000X3Q6CAK_1_0

Resolution

 Ota yhteys DELL/EMC:n tekniseen tukeen ja mainitse tämä palvelupyyntö saadaksesi lisätietoja tästä ongelmasta sekä apua tiedostojärjestelmän palauttamiseksi kuntoon.

Ehkäisytoimenpiteet:
  • Asiakkaiden on varmistettava, että tiedostojärjestelmässä on riittävästi kapasiteettia käytettävissä ja lisättävä sitä tarvittaessa, jos varattu kokonaismäärä on täyttymässä.

Pysyvä korjaus:
  • Tiedostojärjestelmä ei siirry offline-tilaan seuraavassa Unity OE -koodiversiossa 4.2.1 (SP1) Saatavilla jo Q4 2017:stä alkaen
   
  

Additional Information



Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052307
Article Type: Solution
Last Modified: 30 May 2024
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.