VNX Unified: Failed to manage SP due to excessive failed authentication attempts (User Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



1. Failed to manage SP from ControlStation:
[nasadmin@CS0~]$ /nas/sbin/navicli -h spa getagent
Error returned from the Management Server on xx.xx.xx.xx
Authentication failed. Possible reason for failure is excessive failed authentication attempts.

2. Restarted the management server on SP but did not resolve the problem.

3. Updated the correct SP credential on ControlStation but did not work.

Cause

There was a wrong credential configured on another host which was trying to access the SP. Error messages on SP is as below:
***************
B 11/17/16 15:29:34 4640 Access is denied called by 'srmuser'. Application Accessed: ManagementServer. Result: Failure.
B 11/17/16 15:29:34 4640 Access is denied called by 'srmuser'. Application Accessed: ManagementServer. Result: Failure.
B 11/17/16 15:29:34 4640 Access is denied called by 'srmuser'. Application Accessed: ManagementServer. Result: Failure.

SP blocked access from all hosts because of the the excessive requests from this host.

Resolution

Find out the problematic host which configured the wrong credential, and correct it. The Username and IP address can be found from SP log.

Affected Products

VNX1 Series

Products

VNX1 Series, VNX2 Series
Article Properties
Article Number: 000052334
Article Type: Solution
Last Modified: 11 Oct 2024
Version:  3
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