Dell EMC Unity : Impossible d’actualiser le nom d’hôte ESXi du serveur géré en raison d’un problème de connexion
Summary: Les modifications apportées à l’environnement vCenter ne permettent pas l’actualisation
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Symptoms
Modifications possibles :
Lors de l’interrogation de vCenter ou d’ESXi dans Unisphere, vous recevez l’alerte suivante :
« Impossible d’actualiser le nom> du serveur du serveur <géré en raison d’un problème de connexion ».
- Modifications du réseau (routage, IP, etc.) dans votre environnement virtuel
- Modifications des informations d’identification sur vCenter ou ESXi
- Migration d’ESXi d’un vCenter vers un autre
Lors de l’interrogation de vCenter ou d’ESXi dans Unisphere, vous recevez l’alerte suivante :
« Impossible d’actualiser le nom> du serveur du serveur <géré en raison d’un problème de connexion ».
Cause
Causes possibles :
- Véritable problème de connexion entre Unisphere et le serveur ESXi ou vCenter sur le réseau IP
- Blocage des informations de configuration d’ESXi ou vCenter vers Unipshere.
Resolution
Notez qu’après une mise à niveau vers la version 5.3.x, cette procédure n’est plus possible, Unisphere ne vous permet pas de supprimer des vCenter avec des hôtes ESXi existants. Consultez l’article 19543 de la base de connaissances pour savoir s’il est possible de planifier des interruptions de service.
Supprimez vCenter de l’onglet Accès>VMware, puis ajoutez-le à nouveau en fournissant les informations d’identification appropriées.
** Cela ne perturbe pas la production. Lorsque les hôtes vCenter ou ESXi sont supprimés de l’onglet Accéder>à VMware, les hôtes ESXi sont déplacés vers l’onglet Accès>aux hôtes à des fins de gestion. Aucun initiateur n’est supprimé. Ce processus affecte uniquement la gestion intégrée de votre environnement virtuel, et non la production et le traitement des E/S
Lorsque vous tentez de supprimer un hôte ESXi configuré avec stockage rattaché (ne vous laissez pas faire, cela signifie que tant que vous avez des LUN rattachées à l’hôte, vous ne devriez pas être en mesure de supprimer accidentellement un hôte connecté) :
Supprimer vCenter ou ESXi de l’accès>VMware :
l’hôte ESXi sera déplacé vers Accéder>aux hôtes :
Pour le rajouter sous vCenter, accédez à ACCÉDER aux > VMware > vCenters, puis sous Plus d’actions, cliquez sur Rechercher des hôtes ESXi ou sélectionnez le
symbole « Plus » pour ajouter à nouveau le vCenter :
Fournissez les informations d’identification appropriées et ajoutez l’hôte sous le vCenter qui le gère :
Supprimez vCenter de l’onglet Accès>VMware, puis ajoutez-le à nouveau en fournissant les informations d’identification appropriées.
** Cela ne perturbe pas la production. Lorsque les hôtes vCenter ou ESXi sont supprimés de l’onglet Accéder>à VMware, les hôtes ESXi sont déplacés vers l’onglet Accès>aux hôtes à des fins de gestion. Aucun initiateur n’est supprimé. Ce processus affecte uniquement la gestion intégrée de votre environnement virtuel, et non la production et le traitement des E/S
Lorsque vous tentez de supprimer un hôte ESXi configuré avec stockage rattaché (ne vous laissez pas faire, cela signifie que tant que vous avez des LUN rattachées à l’hôte, vous ne devriez pas être en mesure de supprimer accidentellement un hôte connecté) :
Supprimer vCenter ou ESXi de l’accès>VMware :
l’hôte ESXi sera déplacé vers Accéder>aux hôtes :
Pour le rajouter sous vCenter, accédez à ACCÉDER aux > VMware > vCenters, puis sous Plus d’actions, cliquez sur Rechercher des hôtes ESXi ou sélectionnez le
symbole « Plus » pour ajouter à nouveau le vCenter :
Fournissez les informations d’identification appropriées et ajoutez l’hôte sous le vCenter qui le gère :
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052387
Article Type: Solution
Last Modified: 12 Sep 2025
Version: 4
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