Dell Unity:電源装置の誤った障害の表示
Summary: Dell Unity:電源装置の誤った障害の表示
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Symptoms
PSUにAとBのいずれかまたは両方に障害LEDが表示されるが、Unisphere内およびログからはPSUに問題はありません。
Bus 1 Enclosure 0 PS Slot 0 Info:
Slot on SP Blade : 0
Associated SP : SP_A(0)
State : OK
SubState : NO FAULT
ENV Interface Status : GOOD
Bus 1 Enclosure 0 PS Slot 1 Info:
Slot on SP Blade : 0
Associated SP : SP_B(1)
State : OK
SubState : NO FAULT
ENV Interface Status : GOOD
Cause
PSU障害によらず、この問題はDell Unity Operating Environment 4.0.xコードでのみ発生します。
Resolution
Dell Unity Operating Environment 4.1.0.8959731以降のコード リリースでの修正。
Additional Information
この無害なPSU障害LEDは、この回避策を実行することでクリアできますが、ストレージ プロセッサーのシャットダウンを伴うため、ダウンタイムが必要になります。
対処方法:
-
SYSTEM -> Service -> Service Tasksに移動します。
![[Service Tasks]タブ](https://supportkb.dell.com/img/ka0Do000000mCEQIA2/ka0Do000000mCEQIA2_ja_1.jpeg)
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[Shut Down Storage System]をクリックし、[Execute]ボタンをマウスでクリックして確定します。
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SP LEDインジケーターを見て、シャットダウン プロセスのステータスを確認します。シャットダウン プロセスは、2つの電源LEDが緑色とオレンジ色で点灯し、SPステータス障害LEDがオレンジ色で点灯し、ネットワーク管理ポートLEDがオンで、その他すべてのSP LEDが消灯している場合に完了します。
-
SPが正常にシャットダウンしたことを確認した後、必要に応じて、ディスク プロセッサー エンクロージャ(DPE)から2本の電源ケーブルを外して、SPからすべての電源を取り外すことができます。
-
次の順序で、各SPに電源ケーブルを再接続します。
- SP A
- SP B
各SPの背面の緑色のSP電源LEDが点灯します。
詳細については、Unityのシャットダウンとシステムの再起動(電源切断と電源投入)のドキュメントを参照してください。
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052454
Article Type: Solution
Last Modified: 20 Oct 2025
Version: 6
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