Dell Unity:顯示電源供應器錯誤故障

Summary: Dell Unity:顯示電源供應器錯誤故障

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

電源供應器在 A 和 B 中顯示故障 LED,但從 Unisphere 內和記錄中,電源供應器沒有問題。

Bus 1 Enclosure 0 PS Slot 0 Info:
  Slot on SP Blade        :    0
  Associated SP           :    SP_A(0)
  State                   :    OK
  SubState                :    NO FAULT
  ENV Interface Status    :    GOOD
Bus 1 Enclosure 0 PS Slot 1 Info:
  Slot on SP Blade        :    0
  Associated SP           :    SP_B(1)
  State                   :    OK
  SubState                :    NO FAULT
  ENV Interface Status    :    GOOD

 

Cause

良性電源供應器故障,此問題只會發生在 Dell Unity 作業環境 4.0.x 程式碼中。

 

Resolution

Dell Unity 作業環境 4.1.0.8959731 及更新程式碼版本中的修正。

 

Additional Information

執行此因應措施即可清除此良性電源供應器故障 LED,但這涉及關閉儲存處理器,因此需要停機時間。

因應措施:

  1. 前往系統 -> 服務 -> 服務工作
    服務任務選項卡

  2. 一下關閉儲存系統 ,然後按一下滑鼠,按一下 執行 按鈕並確認。

  3. 透過觀察 SP LED 指示燈,檢查關機程序的狀態。當兩個電源供應器 LED 恆亮綠色和琥珀色、SP 狀態故障 LED 恒亮琥珀色、網路管理連接埠 LED 亮起,且所有其他 SP LED 熄滅時,關機程序即完成。

  4. 確認 SP 成功關機後,您可以選擇從磁碟處理器機櫃 (DPE) 拔下兩條電源纜線,以移除 SP 的所有電源。

  5. 按照以下確切順序,將電源纜線重新連接至每個 SP:

    1. SP A
    2. SP B

    每個 SP 後方的綠色 SP 電源 LED 將會亮起。

如需其他資訊,請參閱 Unity 關閉並重新啟動系統 (關閉電源和開啟電源) 說明文件。

 

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity Family
Article Properties
Article Number: 000052454
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.