Dell EMC Unity: Error en la actualización automática de los datos del contrato
Summary: Dell EMC Unity: Actualización automática de los datos del contrato fallidos (corregible por el usuario)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Se recibió el mensaje de error "Falló una actualización automática de los datos del contrato" o "No se pueden validar los contratos".
El servicio no estaba disponible o no era accesible en el almacenamiento de Unity.
Mensaje
de AlertID 14:380005 Error en la actualización automática de los datos del contrato. El servicio no estaba disponible o no era posible comunicarse con él.
14:380006 Error en la actualización automática de los datos del contrato.
Cause
Unity está intentando comunicarse con los servidores de Dell EMC para verificar el estado del contrato de soporte. Utiliza los puertos 80 y 443 de salida.
Esto es independiente del tráfico de ESRS en el arreglo de Unity.
Esto es independiente del tráfico de ESRS en el arreglo de Unity.
Resolution
Opción 1:
Una vez que esto se complete, las alertas deberían detenerse.
Opción 3:
Una vez que esto se complete, las alertas deberían detenerse.
Confirme que los puertos 80 y 443 estén abiertos.
Puerto support.emc.com --> 443
uemconnect.emc.com --> 80
Puerto support.emc.com --> 443
uemconnect.emc.com --> 80
Si hay un servidor proxy, asegúrese de que esté configurado correctamente
Opción 2:
En un entorno donde solo se permite el puerto 443 y no se permite el puerto 80, se puede utilizar lo siguiente como solución alternativa:
- Inicie sesión como usuario de servicio a través de SSH en Unity
- Ejecute el siguiente comando:
echo 'https://uemconnect.emc.com/' > /tmp/contractdataurl.txt
Una vez que esto se complete, las alertas deberían detenerse.
Opción 3:
Si el administrador de almacenamiento no desea abrir NINGÚN puerto, la comprobación de contrato se puede desactivar de la siguiente manera:
- Inicie sesión como usuario de servicio a través de SSH en Unity
- Ejecute el siguiente comando:
uemcli -u admin -p <pass> /sys/support/config set -autoUpdateContracts no
Una vez que esto se complete, las alertas deberían detenerse.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052576
Article Type: Solution
Last Modified: 17 Mar 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.