Dell EMC Unity : Échec de l’actualisation automatique des données du contrat
Summary: Dell EMC Unity : Échec de l’actualisation automatique des données du contrat (corrigible par l’utilisateur)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Réception d’un message d’erreur concernant « Échec de l’actualisation automatique des données du contrat » ou « Impossible de valider les contrats ».
Le service était indisponible ou inaccessible dans le stockage Unity.
Message
AlertID 14:380005 Une actualisation automatique des données du contrat a échoué. Le service était indisponible ou inaccessible.
14:380006 Une actualisation automatique des données du contrat a échoué.
Cause
Unity tente de joindre les serveurs Dell EMC pour vérifier l’état du contrat de support. Il utilise les ports 80 et 443 sortants.
Il est distinct du trafic ESRS sur la baie Unity.
Il est distinct du trafic ESRS sur la baie Unity.
Resolution
Option 1 :
Une fois cette opération terminée, les alertes doivent cesser.
Option 3 :
Une fois cette opération terminée, les alertes doivent cesser.
Vérifiez que les ports 80 et 443 sont ouverts.
support.emc.com ports --> 443
uemconnect.emc.com--> 80
support.emc.com ports --> 443
uemconnect.emc.com--> 80
S’il existe un serveur proxy, assurez-vous qu’il est correctement configuré
Option 2 :
Dans un environnement où seul le port 443 est autorisé et où le port 80 n’est pas autorisé, les éléments suivants peuvent être utilisés comme solution de contournement :
- Connectez-vous à Unity en tant qu’utilisateur du service via SSH
- Exécutez la commande suivante :
echo 'https://uemconnect.emc.com/' > /tmp/contractdataurl.txt
Une fois cette opération terminée, les alertes doivent cesser.
Option 3 :
Si l’administrateur de stockage ne souhaite ouvrir AUCUN port, la vérification du contrat peut être désactivée comme suit :
- Connectez-vous à Unity en tant qu’utilisateur du service via SSH
- Exécutez la commande suivante :
uemcli -u admin -p <pass> /sys/support/config set -autoUpdateContracts no
Une fois cette opération terminée, les alertes doivent cesser.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052576
Article Type: Solution
Last Modified: 17 Mar 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.