Dell EMC Unity: 계약 데이터의 자동 새로 고침 실패
Summary: Dell EMC Unity: 계약 데이터의 자동 새로 고침 실패(사용자 수정 가능)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
"계약 데이터의 자동 새로 고침 실패" 또는 "계약의 유효성을 검사할 수 없습니다"에 대한 오류 메시지가 수신되었습니다.
Unity 스토리지에서 서비스를 사용할 수 없거나 연결할 수 없습니다.
AlertID 메시지
14:380005 계약 데이터의 자동 새로 고침이 실패했습니다. 서비스를 사용할 수 없거나 연결할 수 없습니다.
14:380006 계약 데이터의 자동 새로 고침이 실패했습니다.
Cause
Unity가 지원 계약 상태를 확인하기 위해 Dell EMC 서버에 연결하려고 시도합니다. 포트 80 및 443 아웃바운드를 사용합니다.
이는 Unity 어레이의 ESRS 트래픽과는 별개입니다.
이는 Unity 어레이의 ESRS 트래픽과는 별개입니다.
Resolution
옵션 1:
이 작업이 완료되면 알림이 중지됩니다.
옵션 3:
이 작업이 완료되면 알림이 중지됩니다.
포트 80 및 443이 열려 있는지 확인합니다.
support.emc.com 포트 --> 443
uemconnect.emc.com --> 80
support.emc.com 포트 --> 443
uemconnect.emc.com --> 80
프록시 서버가 있는 경우 올바르게 구성되어 있는지 확인합니다.
옵션 2:
포트 443만 허용되고 포트 80은 허용되지 않는 환경에서는 해결 방법으로 다음을 사용할 수 있습니다.
- SSH를 통해 서비스 사용자로 Unity에 로그인합니다.
- 다음 명령을 실행합니다.
에코 'https://uemconnect.emc.com/' > /tmp/contractdataurl.txt
이 작업이 완료되면 알림이 중지됩니다.
옵션 3:
스토리지 관리자가 포트를 열 지 않으려는 경우 다음과 같이 계약 확인을 비활성화할 수 있습니다.
- SSH를 통해 서비스 사용자로 Unity에 로그인합니다.
- 다음 명령을 실행합니다.
uemcli -u admin -p <전달> /sys/support/config set -autoUpdateContracts no
이 작업이 완료되면 알림이 중지됩니다.
Affected Products
Dell EMC Unity FamilyProducts
Dell EMC Unity FamilyArticle Properties
Article Number: 000052576
Article Type: Solution
Last Modified: 17 Mar 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.