NetWorker: La restauración falló con el mensaje no configurado correctamente en NetWorker Server

Summary: La restauración navegable de NetWorker falló con el mensaje "no configurado correctamente", mientras que la recuperación del saveset se realizó correctamente

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Cambio de nombre después de la implementación o eliminación de nombres, o ambos

Mediante la pestaña de recuperación de NetWorker Server o la interfaz de usuario de NetWorker, la recuperación navegable de archivos o directorios para ciertos clientes fallaba con el mensaje "no configurado correctamente en NetWorker Server".
El mensaje informado relacionado con un cliente diferente de los clientes
de restauración de origen o destino El mensaje informado relacionado con un cliente que no estaba configurado y es desconocido para NetWorker.
Uso correcto de la recuperación del saveset.

 

Cause

  1. Problema de índice anidado, en el cual la carpeta de índice para el cliente (client.emc.com) informó lo siguiente:

    <client.emc.com>
      |__Client.emc.com
      |__db6
      |...
      |...

    A partir de lo anterior, observará que la carpeta de índice anidado comienza con el nombre del cliente en mayúscula

  2. Problema con nsrladb

El cliente nsrlad y el recurso de NSR tienen un nombre de cliente desconocido informado en la lista de administradores.

 

Resolution

En el host del servidor NetWorker, navegue hasta la carpeta de índice y localice el cliente con problemas.
Navegue por el cliente problemático y elimine la carpeta anidada del cliente con mayúscula:

Client.emc.com

Ejecute el comando "nsrck -L6 client.emc.com".

Una vez que se complete el comando anterior, inicie sesión en el host del cliente con problemas

Ejecute "nsradmin -p nsrexec" y verifique los recursos de NSR. Compruebe la lista de administradores para el nombre de cliente desconocido.
Apague los servicios de NetWorker en el cliente.
Cambie el nombre de nsrladb.
Inicie los servicios de NetWorker.
Verifique que el recurso NSR esté en buen estado.

Inicie la restauración navegable.

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000052660
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.