NetWorker: Restore non riuscito con messaggio non configurato correttamente sul server NetWorker

Summary: Il restore esplorabile di NetWorker non è riuscito con il messaggio "not properly configured", mentre il ripristino del saveset è riuscito

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Modifica della denominazione dopo l'implementazione o nomi rimossi, o entrambi

Utilizzando la scheda NetWorker Server Recovery o l'interfaccia utente di NetWorker, il ripristino esplorabile di file o directory per alcuni client non riusciva con il messaggio "not properly configured on the NetWorker Server".
Il messaggio segnalato correlato a un client diverso dai client
di ripristino di origine o di destinazione. Il messaggio segnalato si riferisce a un client non configurato e sconosciuto per NetWorker.
Utilizzo di saveset recovery riuscito.

 

Cause

  1. Problema di indice nidificato, segnalato dalla cartella dell'indice per il client (client.emc.com):

    <client.emc.com>
      |__Client.emc.com
      |__db6
      |...
      |...

    Come si è notato, la cartella dell'indice nidificata inizia con il nome del client in maiuscolo

  2. Problema con nsrladb

Il client nsrlad, la risorsa NSR, hanno un nome client sconosciuto segnalato nell'elenco degli amministratori.

 

Resolution

Sull host del server NetWorker, individuare la cartella dell'indice e individuare il client su cui si è verificato il problema.
Sfogliare il client problematico ed eliminare la cartella nidificata del client con la lettera maiuscola:

Client.emc.com

Eseguire il comando "nsrck -L6 client.emc.com".

Una volta completato il comando precedente, accedere al client host su cui si è verificato il problema

Eseguire "nsradmin -p nsrexec" e verificare le risorse NSR. Controllare il nome del client sconosciuto nell'elenco degli amministratori.
Arrestare i servizi NetWorker sul client.
Rinominare il database nsrladb.
Avviare i servizi NetWorker.
Verificare che la risorsa NSR sia corretta.

Avviare il ripristino esplorabile.

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000052660
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.