NetWorker: NetWorker Server에서 제대로 구성되지 않은 메시지로 인해 복원에 실패했습니다.

Summary: 세이브 세트 복구는 성공하는 동안 NetWorker 탐색 가능 복원이 "제대로 구성되지 않음" 메시지와 함께 실패했습니다.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

구현 또는 제거된 이름 또는 둘 다 후 이름 변경

NetWorker Server 복구 탭 또는 NetWorker 사용자 UI를 사용하면 특정 클라이언트의 파일 또는 디렉토리에 대한 탐색 가능한 복구가 실패하고 "NetWorker Server에서 제대로 구성되지 않음" 메시지가 표시됩니다.
소스 또는 타겟 복원 클라이언트
와 다른 클라이언트와 관련된 보고 메시지NetWorker에 대해 구성되지 않고 알 수 없는 클라이언트와 관련된 보고 메시지입니다.
세이브 세트 복구 사용 성공

 

Cause

  1. 클라이언트(client.emc.com)의 인덱스 폴더가 다음을 보고한 중첩된 인덱스 문제입니다.

    <client.emc.com>
      |__Client.emc.com
      |__db6
      |...
      |...

    위에서 중첩된 인덱스 폴더가 클라이언트 이름 대문자로 시작한다는 것을 알 수 있습니다

  2. nsrladb 문제

클라이언트 nsrlad, NSR 리소스의 관리자 목록에 보고된 알 수 없는 클라이언트 이름이 있습니다.

 

Resolution

NetWorker Server 호스트에서 인덱스 폴더를 찾아 문제가 있는 클라이언트를 찾습니다.
문제가 있는 클라이언트를 찾아 클라이언트의 중첩된 폴더를 대문자로 삭제합니다.

Client.emc.com

"nsrck -L6 client.emc.com" 명령을 실행합니다.

위의 명령이 완료되면 문제가 있는 클라이언트 호스트에 로그인합니다

"nsradmin -p nsrexec"를 실행하고 NSR 리소스를 확인합니다. 관리자 목록에서 알 수 없는 클라이언트 이름을 확인합니다.
클라이언트에서 NetWorker 서비스를 종료합니다.
nsrladb의 이름을 바꿉니다.
NetWorker 서비스를 시작합니다.
NSR 리소스가 정상인지 확인하십시오.

탐색 가능 복원을 시작합니다.

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000052660
Article Type: Solution
Last Modified: 21 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.