Dell EMC Unity: Veelvoorkomende CAVA-fouten (op te lossen door gebruiker)
Summary: Dit artikel is bedoeld om u te helpen bij de meest voorkomende fouten die worden weergegeven in een Unity array, met betrekking tot CAVA-problemen.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Veelvoorkomende fouten, oorzaken en acties
Fout: AUTH_ERROR 5
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 5 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 5 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Aan het account dat wordt gebruikt voor de controle is niet het viruscontrolerecht toegewezen.
Acties: Zorg ervoor dat de CAVA-service in services.msc is ingesteld om u aan te melden als een gebruiker en niet als een lokaal systeemaccount.
_____________________________________________________________________________________________________________________________________________________________
Error: ERROR_AUTH 64
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx ERROR_AUTH 64 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx ERROR_AUTH 64 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Kerberos-fout veroorzaakt door niet-gesynchroniseerde 'tijd' tussen de Data Mover en de antivirusserver
Actie: Implementeer NTP of synchroniseer 'Time' handmatig.
_____________________________________________________________________________________________________________________________________________________________
Fout: AUTH_ERROR 86
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 86 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 86 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Inconsistentie van het wachtwoord tussen de CAVA-service en het gebruikerswachtwoord in AD. / b.v. : Wachtwoord is verlopen en gewijzigd, maar is niet bijgewerkt op de CAVA-service.
Actie: Klik met de rechtermuisknop op de EMC CAVA-service in het tabblad >Aanmelden services.msc-eigenschappen >> Werk het gebruikerswachtwoord bij om dat in AD weer te geven.
_____________________________________________________________________________________________________________________________________________________________
Error: AUTH_ERROR 1265
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1265 op Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1265 op Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Het gebruikersaccount dat CAVA gebruikt, is verlopen in AD en kan helemaal niet inloggen op de server met de inloggegevens.
Actie: Ontgrendel het account en stel het in om het nooit te laten verlopen en probeer het opnieuw.
_____________________________________________________________________________________________________________________________________________________________
Fout: ERROR_AUTH 1326
server_X :
10 threads gestart.
1 Checker IP Address(es): xx.xxx.xxx.xx ERROR_AUTH 1326 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP Address(es): xx.xxx.xxx.xx ERROR_AUTH 1326 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Het wachtwoord voor het CAVA-account is verlopen.
Actie: Stel het wachtwoord opnieuw in en stel het in om het nooit te laten verlopen. Breng indien nodig wijzigingen aan in de CAVA-service.
_____________________________________________________________________________________________________________________________________________________________
Fout: AUTH_ERROR 1331
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1331 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1331 bij Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Servernaam: cava.voorbeeld.com
Laatste geüpdatete handtekening: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Het gebruikersaccount voor CAVA is uitgeschakeld in AD of mag zich alleen tijdens bepaalde uren aanmelden.
Actie: Schakel het account opnieuw in en verwijder eventuele aanmeldingsbeperkingen in AD.
_____________________________________________________________________________________________________________________________________________________________
Fout: AUTH_ERROR 1909
server_X :
10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1909 om Wed Feb 29 13:23:03 2012 (GMT-00:00)
MS-RPC via SMB, CAVA-versie: 4.9.3.0, ntStatus: SUCCES10 threads gestart.
1 Checker IP-adres(sen): xx.xxx.xxx.xx AUTH_ERROR 1909 om Wed Feb 29 13:23:03 2012 (GMT-00:00)
AV-engine: Symantec AV
Server Name: cava.example.com
Last time signature updated: Web Feb 29 13:20:23 2012 (GMT-00:00)
Oorzaak: Gebruikersaccount geblokkeerd vanwege te veel ongeldige aanmeldpogingen.
Actie: Account ontgrendelen/wachtwoord opnieuw instellen. Breng indien nodig wijzigingen aan in de CAVA-service.
_____________________________________________________________________________________________________________________________________________________________
Fout: AV_NOT_FOUND
1533198284: VC: 5: xx.xxx.xxx.xx AV_NOT_FOUND at Thu Aug 2 08:24:39 2018 (GMT-00:00)
1533198284: VC: 5: HTTP, CAVA-versie: 8.5.1.0
1533198284: VC: 5: AV-engine: Onbekende antivirussoftware
van derden 1533198284: VC: 5: Servernaam: xx.xxx.xxx.xx
1533198284: VC: 5: HTTP, CAVA-versie: 8.5.1.0
1533198284: VC: 5: AV-engine: Onbekende antivirussoftware
van derden 1533198284: VC: 5: Servernaam: xx.xxx.xxx.xx
Oorzaak:
AV_NOT_FOUND geeft aan dat de viruscontroleservice op de VDM niet kan communiceren met de CAVA-client op de AV-server.
U moet lokale beheerdersrechten toewijzen aan de AV-gebruiker op elke AV-server om CAVA en de viruscontroleservice op de Data Mover met succes te starten.
Het mislukken van "OpenProcess" geeft meestal aan dat de "emc cava"-service wordt uitgevoerd in een gebruikerscontext die geen lokale beheerdersrechten op het systeem heeft gekregen of dat sommige rechten ontbreken in die groep. Het "local admin"-account op CAVA-systemen heeft niet het "SeDebug"-recht (debug-programma's) dat de CAVA-faciliteit nodig heeft om de status van AV-engines bij te houden.
Actie:
Gelieve te volgen:
- Aanbevolen probleemoplossing voor AV_NOT_FOUND in het gedeelte Oplossing in dit artikel.
- Document "Using the Common Event Enabler on Windows Platforms":
- GPO voor beperkte groepen - pagina 13
- Rechten toekennen - pagina 23
Cause
Achtergrondtoelichting
- De Active Directory (AD) Domain Controller (DC) staat geen anonieme toegang toe met het CIFS-servermachineaccount, zoals het zou moeten werken met NTLM- en computeraccounts.
- Andere DC's in de omgeving kunnen anonieme toegang tot de CAVA-gebruiker met het CIFS-servermachineaccount mogelijk maken.
- De verificatiemethode tussen de Virtual Data Mover (VDM) en DC is NTLM (Microsoft), maar Kerberos kan ook worden gebruikt.
- De DC in de omgeving moet anonieme toegang mogelijk maken als onderdeel van het opzetten van een beveiligd kanaal tussen de VDM en de DC.
- Een andere optie is om de AV-servers te configureren voor het gebruik van Kerberos-authenticatie in plaats van NTLM.
- De AV-servers worden niet geverifieerd door de AD DC.
- De VDM-server registreert een foutmelding wanneer de verificatie van de DC mislukt voor de gebruiker van het Viruschecker-domein.
- Met NTLM-authenticatie moet de VDM de referenties van de gebruiker doorsturen naar een domeincontroller (pass-through-authenticatie) met behulp van DCERPC NetrLogonSamLogon met de vraag om de gebruiker te verifiëren.
- De DM gebruikt de computeraccount van de CIFS-server voor de functie DCERPC NetrLogonSamLogon.
- De DC behandelt toegang via de computeraccount als gelijkwaardig aan anonieme toegang.
- Dit is te zien in de netwerktracering wanneer de DM de pass-through-authenticatie naar de DC's verzendt.
Resolution
Aanbevolen probleemoplossing voor ERROR_AUTH:
Aanbevolen probleemoplossing voor AV_NOT_FOUND:
- Controleer of de CAVA-gebruiker van het domein voldoende rechten heeft, wat betekent dat deze correct is toegevoegd aan de lokale CAVA-groep op de Data Mover en dat de EMC viruscontrolebevoegdheid is toegewezen.
- Ga voor meer informatie over de juiste configuratie naar onze supportpagina op https://www.dell.com/support en zoek naar De Common Event Enabler gebruiken op Windows-platforms.
- Ga voor meer informatie naar MicroSoft Developer Network at https://msdn.microsoft.com voor een volledige lijst met Microsoft-foutcodes.
- Zoek in die lijst naar de numerieke code die volgt op het bericht "ERROR_AUTH" en controleer de definitie ervan.
Aanbevolen probleemoplossing voor AV_NOT_FOUND:
- Bevestig de viruschecker.conf instellingen.
- Controleer of de CAVA-service wordt uitgevoerd met het AV-gebruikersaccount.
- Controleer of de geïnstalleerde antivirusservice (TrendMicro, McAfee, andere) wordt uitgevoerd met het account van het lokale systeem.
- Controleer of de AV-gebruiker lid is van de lokale beheerdersgroep op elke AV-server.
- Controleer of Anti-virus en CEE zijn verwijderd en opnieuw zijn geïnstalleerd (in de juiste volgorde, CEE eerst, dan Anti-virus).
- De CAVA-server meerdere keren opnieuw opgestart.
- Controleer of de CAVA-servers slechts één netwerkinterface hebben.
Affected Products
Dell EMC Unity FamilyProducts
Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F
, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
...
Article Properties
Article Number: 000052716
Article Type: Solution
Last Modified: 12 Dec 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.