Dell EMC Unity: Yaygın CAVA Hataları (Kullanıcı Tarafından Düzeltilebilir)

Summary: Bu makale, CAVA sorunlarıyla ilgili olarak Unity dizisinde görülen en yaygın hatalar konusunda size yardımcı olmak amacıyla hazırlanmıştır.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Yaygın Hatalar, Nedenleri ve Eylemleri

Hata: AUTH_ERROR 5
server_X :
10 iş parçacığı başladı.
1 Denetleyici IP Adres(ler)i: xx.xxx.xxx.xx AUTH_ERROR 5 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Neden: Kontrol için kullanılan hesap, atanmış virüs kontrolü ayrıcalığına sahip değil.
Eylemler: services.msc dosyasındaki CAVA hizmetinin, yerel bir sistem hesabı olarak değil , bir kullanıcı olarak oturum açacak şekilde ayarlandığından emin olun.

_____________________________________________________________________________________________________________________________________________________________

Error: ERROR_AUTH 64
server_X :
10 iş parçacığı başladı.
1 Checker IP Adres(ler)i: xx.xxx.xxx.xx ERROR_AUTH 64 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Neden: Veri Taşıyıcı ile Anti-Virüs Sunucusu
Arasındaki Senkronize Olmayan "Süre"nin neden olduğu Kerberoshatası Eylem: NTP'yi uygulayın veya 'Zaman'ı manuel olarak senkronize edin.
_____________________________________________________________________________________________________________________________________________________________

Error: AUTH_ERROR 86
server_X :
10 iş parçacığı başladı.
1 Checker IP Adres(ler)i: xx.xxx.xxx.xx AUTH_ERROR 86 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Neden: AD'de CAVA hizmeti ile kullanıcı parolası arasında parola tutarsızlığı. / ör. : Parolanın süresi doldu ve değiştirildi ancak CAVA hizmetinde güncellenmedi.
Eylem: services.msc  > Özellikleri Oturum Açma > sekmesinde > EMC CAVA hizmetine sağ tıklayın, kullanıcı parolasını AD'dekini yansıtacak şekilde güncelleyin.
_____________________________________________________________________________________________________________________________________________________________

Error: AUTH_ERROR 1265
server_X :
10 iş parçacığı başladı.
1 Checker IP Adres(ler)i: xx.xxx.xxx.xx AUTH_ERROR 1265 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Neden: CAVA'nın AD'de süresi dolan kullanıcı hesabı, kimlik bilgilerini kullanarak sunucuda oturum açamaz.
Eylem: Hesabın kilidini açın ve hiçbir zaman sona ermeyecek şekilde ayarlayın ve tekrar deneyin.
_____________________________________________________________________________________________________________________________________________________________

Error: ERROR_AUTH 1326
server_X :
10 iş parçacığı başladı.
1 Checker IP Adres(ler)i: xx.xxx.xxx.xx ERROR_AUTH 1326 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Nedeni: CAVA çalıştıran hesabın parolasının süresi doldu.
Eylem: Parolayı sıfırlayın ve hiçbir zaman sona ermeyecek şekilde ayarlayın. CAVA hizmetinde gereken değişiklikleri yapın.
_____________________________________________________________________________________________________________________________________________________________

Error: AUTH_ERROR 1331
server_X :
10 iş parçacığı başladı.
1 Checker IP Adres(ler)i:
xx.xxx.xxx.xx AUTH_ERROR 1331 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
                      Server Name: cava.
örnek.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Nedeni: CAVA kullanıcı hesabı AD'de devre dışı bırakıldı veya yalnızca belirli saatlerde oturum açmasına izin verildi.
Eylem: Hesabı yeniden etkinleştirin ve AD'deki tüm oturum açma kısıtlamalarını kaldırın.
_____________________________________________________________________________________________________________________________________________________________

Error: AUTH_ERROR 1909
server_X :
10 iş parçacığı başladı.
1 Denetleyici IP Adres(ler)i: xx.xxx.xxx.xx AUTH_ERROR 1909 at Wed Feb 29 13:23:03 2012 (GMT-00:00)
                      SMB üzerinden MS-RPC, CAVA sürümü: 4.9.3.0, ntStatus: SUCCESS
AV Engine: Symantec AV
Sunucu Adı: cava.example.com
İmzanın son güncellenme zamanı: Web Şub 29 13:20:23 2012 (GMT-00:00)


Neden: Çok sayıda geçersiz oturum açma girişimi nedeniyle kullanıcı hesabı kilitlendi.
Eylem: Hesabın kilidini aç/şifreyi sıfırla. CAVA hizmetinde gereken değişiklikleri yapın.
_____________________________________________________________________________________________________________________________________________________________

Error: AV_NOT_FOUND
1533198284: VC: 5: xx.xxx.xxx.xx AV_NOT_FOUND at Thu Aug 2 08:24:39 2018 (GMT-00:00)
1533198284: VC: 5: HTTP, CAVA sürümü: 8.5.1.0
1533198284: VC: 5: AV Motoru: Bilinmeyen üçüncü taraf virüsten koruma yazılımı
1533198284: VC: 5: Sunucu Adı:
xx.xxx.xxx.xx

Neden:
AV_NOT_FOUND VDM'deki viruschecking hizmetinin AV sunucusundaki CAVA istemcisiyle iletişim kuramadığını gösterir.
Data Mover'da CAVA ve viruschecking hizmetini başarıyla başlatmak için her AV sunucusunda AV kullanıcısına yerel yönetici hakları atamanız gerekir.

OpenProcess" hatasının başarısız olması genellikle "emc cava" hizmetinin sistemde "yerel yönetici" hakları verilmeyen bir kullanıcı bağlamında çalıştığını veya bu grupta bazı hakların eksik olduğunu gösterir.  CAVA sistemlerindeki "yerel yönetici" hesabı, AV motorlarının durumunu izlemek için CAVA tesisi tarafından ihtiyaç duyulan "SeDebug" hakkına (hata ayıklama programları) sahip değildir.

Eylem:
Lütfen takip edin:
  1. Bu makaledeki Çözüm Bölümünde AV_NOT_FOUND için önerilen Sorun Giderme adımları.
  2. Windows Platformlarında Common Event Enabler'ı Kullanma" belgesi:
  • Kısıtlı Grup GPO su - sayfa 13
  • Yetki atama - sayfa 23

Cause

Arka Plan Açıklaması
  • Active Directory (AD) Etki Alanı Denetleyicisi (DC), NTLM ve makine hesaplarıyla gerçekleştirilmesi gerektiği için CIFS sunucusu makine hesabıyla anonim erişime izin vermez.
  • Ortamdaki diğer DC'ler, CIFS sunucusu makine hesabıyla CAVA kullanıcısına anonim erişime izin verebilir.
  • Virtual Data Mover (VDM) ve DC arasındaki kimlik doğrulama yöntemi NTLM'dir (Microsoft) ancak Kerberos da kullanılabilir.
  • Ortamdaki DC, VDM ile DC arasında güvenli bir kanal oluşturmanın parçası olarak anonim erişime izin vermelidir.
  • Diğer seçenek ise AV sunucularını NTLM yerine Kerberos kimlik doğrulamasını kullanacak şekilde yapılandırmaktır.
Arka Plan Olayları
  • AV sunucularının kimliği AD DC tarafından doğrulanmıyor.
  • VDM sunucusu, Viruschecker Etki Alanı kullanıcısı için DC kimlik doğrulaması başarısız olduğunda bir hata kaydeder.
  • NTLM Kimlik Doğrulamasında VDM, kullanıcının kimliğini doğrulamasını isteyerek DCERPC NetrLogonSamLogon'u kullanarak kullanıcının kimlik bilgilerini bir Etki Alanı Denetleyicisine iletmelidir (geçiş kimlik doğrulaması).
  • DM, DCERPC NetrLogonSamLogon işlevi için CIFS Sunucusunun bilgisayar hesabını kullanıyor.
  • DC, bilgisayar hesabını kullanarak erişimi anonim erişimle eşdeğer olarak değerlendirir.
  • Bu durum, DM, DC'lere geçiş kimlik doğrulaması gönderirken ağ izlemede görülebilir.

Resolution

ERROR_AUTH için Önerilen Sorun Giderme:
  • Etki alanı CAVA kullanıcısının yeterli haklara sahip olduğunu, yani Veri Taşıyıcıdaki yerel CAVA grubuna doğru şekilde eklendiğini ve EMC Virüs Kontrolü ayrıcalığının atandığını doğrulayın.
  • Doğru yapılandırma hakkında ayrıntılı bilgi için https://www.dell.com/support adresindeki Destek Sayfamızı ziyaret edin ve "Windows Platformlarında Common Event Enabler'ı Kullanma" bölümüne bakın.
  • Daha fazla bilgi için, Microsoft hata kodlarının tam listesi için https://msdn.microsoft.com'de MicroSoft Geliştirici Ağı'nı araştırın.
  • Bu listede, "ERROR_AUTH" mesajını izleyen sayısal kodu arayın ve tanımını kontrol edin.
_____________________________________________________________________________________________________________________________________________________________

AV_NOT_FOUND için Önerilen Sorun Giderme:
  • Viruschecker.conf ayarlarını onaylayın.
  • CAVA hizmetinin AV kullanıcı hesabıyla çalıştığını onaylayın.
  • Yüklü Anti-Virüs (TrendMicro, McAfee, diğerleri) hizmetinin yerel sistem hesabıyla çalıştığını doğrulayın.
  • AV kullanıcısının her AV sunucusundaki yerel yönetici grubunun üyesi olduğunu doğrulayın.
  • Antivirüs ve CEE'nin kaldırıldığını ve yeniden yüklendiğini doğrulayın (doğru sırayı kullanarak, önce CEE, ardından Antivirüs).
  • CAVA sunucusunu birden çok kez yeniden başlattı.
  • CAVA sunucularının yalnızca tek bir ağ arayüzüne sahip olduğunu doğrulayın.
Bu AV_NOT_FOUND sorunu çözemiyorsanız bir sonraki adım Dell EMC Teknik Destek veya Yetkili Servis Temsilcinizle iletişime geçin ve bu Knowledge Base makalesinin kimliğini belirtin.

Affected Products

Dell EMC Unity Family

Products

Dell Unity 300, Dell EMC Unity 300F, Dell EMC Unity 350F, Dell EMC Unity 400, Dell EMC Unity 400F, Dell EMC Unity 450F, Dell EMC Unity 500, Dell EMC Unity 500F, Dell EMC Unity 550F, Dell EMC Unity 600, Dell EMC Unity 600F, Dell EMC Unity 650F , Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid ...
Article Properties
Article Number: 000052716
Article Type: Solution
Last Modified: 12 Dec 2025
Version:  3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.