NVP-vProxy: 백업 실패 "이전 백업 모드로 페일백"
Summary: NVP(NetWorker VMware Protection) VM(Virtual Machine) 백업이 실패합니다. 보고된 오류는 백업이 이전 백업 모드로 페일백되었다는 것입니다. 이 오류는 정책 그룹의 백업 최적화 모드가 변경된 후에 나타납니다.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
VMware 보호 그룹에 대한 백업 최적화 모드가 변경되었습니다.
NetWorker VMware Protection 통합은 vProxy 어플라이언스로 구성됩니다. VMware 보호 그룹에 대한 백업이 실패하고 백업 모드가 VM(Virtual Machine)과 일치하지 않음을 나타냅니다. 백업 작업 세부 정보 및 로그에는 다음이 표시됩니다.
NetWorker VMware Protection 통합은 vProxy 어플라이언스로 구성됩니다. VMware 보호 그룹에 대한 백업이 실패하고 백업 모드가 VM(Virtual Machine)과 일치하지 않음을 나타냅니다. 백업 작업 세부 정보 및 로그에는 다음이 표시됩니다.
MM/DD/YYYY HH:mm:SS [VM_NAME]: Perform incremental backup.
MM/DD/YYYY HH:mm:SS [VM_NAME]: Falling back to the previous backup mode 'VSS'. The configured backup mode 'FSS_8K' does not match the previous mode. Run a full backup to switch the backup mode.
MM/DD/YYYY HH:mm:SS [VM_NAME]: Started backup with job ID '571746' for save-set ID 'e0deff0f-00000006-3f7c58db-5b7c58db-dcc20000-22cafcc9' on vProxy '[VPROXY_NAME]'.
MM/DD/YYYY HH:mm:SS [VM_NAME]: Downloaded vProxy Session log file '/nsr/logs/policy/[POLICY_NAME]/[WORKFLOW_NAME]/571746-[VM_NAME]-YYYY-MM-DD-HH-MM-SS.log' under savejob 571746.
MM/DD/YYYY HH:mm:SS [VM_NAME]: Backup failed.
Cause
초기 전체 레벨 제로 백업을 수행한 후 VMware 보호 그룹에 대한 백업 최적화 모드가 변경되었습니다. VM의 백업 최적화 모드를 전환하려면 향후 백업의 기준으로 사용할 새로운 전체(레벨 0) 백업이 필요합니다.
Resolution
새 최적화 모드에 대해 전체 백업을 강제 실행하도록 백업 작업 구성을 변경합니다. 전체 레벨 백업이 완료되면 백업 작업 구성을 다시 증분으로 변경할 수 있습니다.
Additional Information
Data Domain 디바이스에 충분한 용량이 있는지 확인합니다. 전환 중에는 두 백업 모드가 공존하며 보존 기간에 따라 마지막 용량 최적화 백업이 만료될 때까지 스토리지 사용량이 두 배로 증가합니다. 이후에는 스토리지 사용량이 정상으로 돌아갑니다.
자세한 내용은 NetWorker VMware 통합 가이드: https://www.dell.com/support/product-details/product/networker/docs 의 "vProxy 백업 최적화 모드" 섹션을 참조하십시오.
자세한 내용은 NetWorker VMware 통합 가이드: https://www.dell.com/support/product-details/product/networker/docs 의 "vProxy 백업 최적화 모드" 섹션을 참조하십시오.
Affected Products
NetWorkerProducts
NetWorker FamilyArticle Properties
Article Number: 000052960
Article Type: Solution
Last Modified: 14 Aug 2025
Version: 6
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.