Dell Unity: Awaria ekspandera SAS po wymianie SP
Summary: Ten artykuł bazy wiedzy zawiera wyjaśnienia dotyczące błędu SAS Expander zgłaszanego przez Unity po wymianie SP. (możliwość korekty z poziomu użytkownika)
Symptoms
Jeden z SP został wymieniony.
Po wymianie SP macierz Unity zgłasza ekspander SAS w jednym z SP jako uszkodzony i przechodzi w stan zdegradowany.
Można zobaczyć następujący komunikat o błędzie (z Unisphere):
The SAS expander in Storage Processor SP X has faulted (Part Number 303-297-005C-05, Serial Number XXXXXXXXXXXXXX). SAS expander in the Storage Processor (SP) has faulted. Check the system logs and try rebooting the SP. If the problem persists, you may need to replace the SP.
Cause
Po włożeniu SP z inną wersją oprogramowania wewnętrznego "SP Expander" wykryto niezgodność wersji oprogramowania wewnętrznego "SP Expander".
Z tego powodu Unity zgłasza awarię ekspandera SAS w jednym z procesorów pamięci masowej.
Resolution
Po wymianie SP wersja oprogramowania wewnętrznego "SP Expander" jest automatycznie aktualizowana w ciągu kilku godzin.
-
Błąd powinien zniknąć po pomyślnym uaktualnieniu nowego oprogramowania wewnętrznego "SP Expander".
W celu usunięcia błędu może być konieczne ponowne uruchomienie usług zarządzania (po kilku godzinach od wymiany SP).Kroki ponownego uruchamiania usług zarządzania znajdują się tutaj: Ponowne uruchamianie usług zarządzania
-
Jeśli błąd nie ustąpi, skontaktuj się z zespołem pomocy technicznej firmy Dell.
Additional Information
- W jednym przypadku oba ekspandery SP działały z oprogramowaniem wewnętrznym w wersji 2.20.0
- SP A został wymieniony o godzinie 02:25:56 określonego dnia i działał z oprogramowaniem wewnętrznym "SP Expander" w wersji 1.4.0
- Następnie Unity zgłosiło błąd "Ekspander SAS w procesorze pamięci masowej SP A uległ awarii" o 02:28:11
- Aktualizacja oprogramowania wewnętrznego "SP Expander" w SP A zakończyła się powodzeniem o 04:25:30 i po ponownym uruchomieniu usług zarządzania błąd został usunięty.