Data Protection Advisor (DPA): Anwendungsservice konnte nach Host Neustart keine Verbindung zum Datenspeicher Service aufnehmen

Summary: Dieser Artikel enthält Lösungen, wenn der Anwendungsservice nach dem Neustart des Hosts den Datenspeicher Service nicht kontaktieren konnte.

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Symptoms

Fehler beim Starten Data Protection Advisor (dpa)-Anwendungsservice nach Linux Systemneustart des DPA-Anwendungsservers.

Die folgende Fehlermeldung wird angezeigt, wenn der DPA-Anwendungsservice manuell über die DPA-App gestartet wird:
Fehler beim Kontakt mit dem Datenspeicher Service auf dem Host: x. x. x. x. x
[Fehler] Fehler beim Validieren der Datenspeicher Verfügbarkeit. Überprüfen Sie die Konnektivität.


Telnet zu Port 9003 auf dem DataStore-Server nicht möglich.



Cause

Linux iptables nach dem Neustart des DPA-Anwendungsservers automatisch aktiviert.

Dies kann durch Ausführen des folgenden Befehls auf dem DPA-Anwendungsserver überprüft werden:
Service iptables Status 

Resolution

Beenden Sie iptables auf dem DPA-Anwendungsserver mit dem Befehl "Service iptables Stop".

Aktivieren Sie die Administratorgruppe, die für die Deaktivierung von iptables beim Systemstart oder für die Bearbeitung von iptables-Regeln verantwortlich ist.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000053425
Article Type: Solution
Last Modified: 09 Oct 2024
Version:  4
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