DPA (Data Protection Advisor): Sovelluspalvelu ei voinut ottaa yhteyttä Datastore-palveluun isännän uudelleenkäynnistyksen jälkeen

Summary: Tässä artikkelissa annetaan ratkaisu, kun sovelluspalvelu ei saanut yhteyttä Datastore-palveluun isännän uudelleenkäynnistyksen jälkeen.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

DPA (Data Protection Advisor) -sovelluspalvelun käynnistäminen Linux DPA -sovelluspalvelinjärjestelmän uudelleenkäynnistyksen jälkeen epäonnistui.

Seuraava virhesanoma tuli, jos käynnistämme DPA-sovelluspalvelun manuaalisesti dpa-sovelluksen käynnistyksen kautta: Yhteyden ottaminen
datastore-palveluun isännässä epäonnistui: x.x.x.x
[VIRHE] Tietokaupan käytettävyyden tarkistaminen epäonnistui. Tarkista yhteys.


Datastore-palvelimen porttiin 9003 ei voi telnetiä.



Cause

Linux-iptables otetaan automaattisesti käyttöön DPA-sovelluspalvelinjärjestelmän uudelleenkäynnistyksen jälkeen.

Tämä voidaan varmistaa käynnissä DPA-sovelluspalvelimen alla olevalla komennolla:
palvelun iptables-tila 

Resolution

Pysäytä ip-taulukot DPA-sovelluspalvelimessa komennolla "palvelun iptables stop".

Osallistu järjestelmänvalvojaryhmään, joka on vastuussa iptable-taulukoiden poistamisesta käytöstä järjestelmän käynnistyksen yhteydessä, tai muokkaa iptables-sääntöjä, jotta DPA:n käyttämät portit sallitaan.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000053425
Article Type: Solution
Last Modified: 09 Oct 2024
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.