Data Protection Advisor (DPA): Il servizio di applicazione non è riuscito a contattare il servizio datastore dopo il riavvio dell'host

Summary: Questo articolo fornisce una soluzione quando il servizio di applicazione non è riuscito a contattare il servizio di datastore dopo il riavvio dell'host.

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Symptoms

Impossibile avviare il servizio di applicazione Data Protection Advisor (DPA) dopo il riavvio del sistema DPA Application Server Linux.

Seguente messaggio di errore ricevuto se si avvia manualmente il servizio DPA app tramite l'app DPA Start:
Impossibile contattare il servizio datastore sull'host: x. x. x. x
[errore] Impossibile validare la disponibilità del datastore. Verificare la connettività.


Impossibile eseguire Telnet nella porta 9003 sul server del datastore.



Cause

Linux iptables si abilita automaticamente dopo il riavvio del sistema DPA app Server.

Ciò può essere verificato eseguendo il comando seguente su DPA app Server:
service iptables status 

Resolution

Arrestare iptables in DPA Application Server utilizzando il comando "servizio iptables stop".

Coinvolgere l'amministratore del gruppo responsabile per disabilitare iptables all'avvio del sistema o modificare le regole iptables per consentire le porte utilizzate da DPA.

Affected Products

Data Protection Advisor

Products

Data Protection Advisor
Article Properties
Article Number: 000053425
Article Type: Solution
Last Modified: 09 Oct 2024
Version:  4
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