Dell Unity: Error no recuperable en la sesión de importación de bloques

Summary: Para solucionar problemas de una sesión de importación de bloques fallida en Unisphere, utilice UEMCLI para ver información detallada sobre la sesión fallida. Es posible que Unisphere (UI) no proporcione información suficiente para resolver el problema. ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Sesiones de importación >

x  Import_FNM00104600114_migrate_xxx          Error           block


Si pasa el cursor sobre la X roja, en el error anterior, se muestran más detalles:

"The import session failed due to a non-recoverable error.  Go to session properties dialog to check health details and resolution steps in GUI or use UEMCLI command  import/session/element show -detail to check session health details and resolution steps."    


La salida de UEMCLI de los detalles de la sesión muestra mensajes similares:

spa:~>uemcli /import/session show -detail
1:    ID              = import_65548
      Name            = Import_ABCD1234567890_101_20160915160406.767527+000
      Session type    = block
      Health state    = Critical failure (25)
      Health details  = "The import session failed due to a non-recoverable error. For Block import session non-recoverable error details, check session element's health details and resolution steps."
      State           = Error  ---output abridged----


El resultado de UEMCLI de los detalles del elemento de sesión para el ID de sesión de importación anterior:

Ejemplo 1:

spa:~>uemcli /import/session/element -importId import_65548 show -detail
1:    Source system   = RS_65560
      Source resource = LUN 101
      Target resource = sv_11
      Health state    = Major failure (20)
      Health details  = "Element import session related Sancopy session ran into error: 0x712A8021: The destination device could not be found. This is probably due to incorrect zoning on the switch or the device is not in the correct storage group. (WWN). This can be due to FC Zoning or iSCSI Connection configuration between VNX and Unity arrays. Please follow documentation to configure connectivity between all SP pairs between VNX and Unity system. Once FC/iSCSI connection configuration is validated, please run 'Verify and Update' operation for Remote System connection to VNX to discover/update all configuration changes. Then issue resume operation on the import session to recover session from error state."


Ejemplo 2:

spb:~> uemcli /import/session/element -importId import_65600 show -detail
2:    Source system   = RS_65596
      Source resource = block_1
      Target resource = sv_79
      Health state    = Critical failure (25)
      Health details  = "The import session failed due to a non-recoverable failure. Cancel the import session and determine the integrity of the data."

Cause

Aparece un banner de "Non-recoverable error" en una sesión de importación de bloques puede tener varias causas y no siempre puede ser permanente. Examinar los detalles del elemento ayuda a identificar la causa raíz del problema. Entre las posibles causas se incluyen las siguientes:

  • Problemas de conectividad iSCSI, que se pueden resolver y permitir que la sesión se reinicie
  • Problemas en el arreglo VNX de origen, como un LUN faltante en un grupo de coherencia, lo que puede requerir la cancelación de la sesión
  • Falta de disponibilidad de LUN de origen debido a la eliminación o falta de actualizaciones en el arreglo Unity, lo que también requiere la cancelación de la sesión

Investigar los detalles del elemento puede ayudar a determinar la causa y tomar las medidas adecuadas para resolver o cancelar la sesión fallida.

Resolution

Como se indicó anteriormente, puede haber diferentes problemas que conduzcan a una 'Non-recoverable error' para una sesión de importación de bloques.
Es posible que Unisphere (UI) no proporcione suficientes detalles para resolver el problema. Se recomienda utilizar la salida del elemento de sesión de UEMCLI para solucionar el problema.

La sesión de importación falló con el "Error no recuperable":
1. En UEMCLI, determine el ID de sesión de importación:

spb:~> uemcli /import/session/block show -detail
1:    ID                           = import_65600
      Name                         = Import_ABCD1234567890_migrate_20161027142745.428999+000
      Session type                 = block
      Health state                 = Critical failure (25)


2. Vea los detalles del elemento de sesión de importación para el ID de sesión de importación:

spb:~> uemcli /import/session/element -importId import_65600 show -detail
1:    Source system   = RS_65596
      Source resource = block_1
      Target resource = sv_79
      Health state    = Critical failure (25)
      Health details  = "The import session failed due to a non-recoverable failure. Cancel the import session and determine the integrity of the data."


3. Siga las recomendaciones proporcionadas en la salida "Detalles del estado" para solucionar el problema de la sesión de importación.
Nota: Para continuar, reanude la sesión en "Más acciones" en la interfaz de usuario.

Affected Products

Dell EMC Unity, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Hybrid
Article Properties
Article Number: 000054735
Article Type: Solution
Last Modified: 20 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.