Dell EMC Unity: OE 升級失敗,並顯示錯誤代碼:0x6000cb9 /cores/service 中是否有「.bin」檔案 (使用者可修正)
Summary: Unity OE 升級失敗,並顯示錯誤代碼:0x6000cb9 /cores/service 中是否有「.bin」檔案 (使用者可修正)
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
如果 /cores/service/
GUI 中有「.bin」檔案,Unity OE 升級會失敗,可能會顯示類似以下內容:
CLI 可能會顯示類似以下內容:
作業失敗。Error code:
0x6000cb9 升級軟體時,系統遇到未預期的錯誤。重新引導主存儲處理器,然後再次嘗試升級。檢查系統 > 記錄以取得相關訊息。(錯誤代碼:0x6000cb9)
0x6000cb9 升級軟體時,系統遇到未預期的錯誤。重新引導主存儲處理器,然後再次嘗試升級。檢查系統 > 記錄以取得相關訊息。(錯誤代碼:0x6000cb9)
Cause
此問題通常是由 /cores/service/ 中的「esrs_checker.64.bin」檔案 (或其他.bin檔案) 所造成
Resolution
從 /cores/service/ 刪除「esrs_checker.64.bin」檔案,然後重新上傳升級映像。
執行此作業後,升級應可正常運作。
如果需要進一步協助,請聯絡 Dell EMC 技術支援或您的授權服務代表,並引述此知識文章 ID。
此問題已在 Dell EMC Unity OE 版本 4.2.1.9535982 及更新版本中解決。
執行此作業後,升級應可正常運作。
如果需要進一步協助,請聯絡 Dell EMC 技術支援或您的授權服務代表,並引述此知識文章 ID。
此問題已在 Dell EMC Unity OE 版本 4.2.1.9535982 及更新版本中解決。
Article Properties
Article Number: 000054844
Article Type: Solution
Last Modified: 25 Apr 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.