Avamar: El respaldo falla con las opciones "No hay suficiente espacio" y "Memoria insuficiente para el archivo de caché"
Summary: El respaldo de Avamar falla con los mensajes "No hay espacio suficiente" y "Memoria agotada para el archivo de caché".
Symptoms
Un respaldo de Avamar falla con los siguientes mensajes registrados en el registro de respaldo.
AVTAR FATAL <5351>: Main: Unhandled internal exception Unix exception Not Enough Space AVTAR Debug-Error <0001> Out of Memory for cache file C:\Program Files\avs\var\p_cache.dat size 1610613280
Cause
Se desconoce la causa raíz, pero los mensajes indican que el equipo cliente tiene poco espacio.
Esto podría deberse a que no hay suficiente espacio en disco para que se escriba el archivo de caché. O bien, podría deberse a que el cliente no puede mantener el archivo de caché hash en la memoria.
Resolution
- Asegúrese de que las cachés tengan el tamaño adecuado para la cantidad de datos que se respaldan (consulte la Guía de mejores prácticas operativas)
- Asegúrese de que el cliente tenga suficiente memoria para contener los archivos de caché junto con cualquier otra aplicación que esté en uso en la máquina
- Asegúrese de que el cliente tenga suficiente espacio en disco para almacenar el archivo de caché
Si el respaldo nunca funcionó, comuníquese con el partner de Dell o con los servicios profesionales.
Additional Information
Durante un respaldo, la caché de archivos (f_cache.dat) y la caché hash (p_cache.dat) se cargan en la memoria.
El cliente debe tener suficiente memoria para almacenar las cachés, el proceso avtar y otros procesos que se ejecutan en la máquina. De lo contrario, el respaldo falla con los mensajes informados anteriormente.
Los respaldos enviados a Data Domain utilizan una caché de archivos de paginación. Esto reduce la memoria necesaria para mantener las entradas en la caché de archivos.