Avamar:备份失败,并显示“没有足够的空间”和“缓存文件的内存不足”
Summary: Avamar 备份失败,并显示“没有足够的空间”和“缓存文件的内存不足”。
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Symptoms
Avamar 备份失败,并在备份日志中记录以下消息。
AVTAR FATAL <5351>: Main: Unhandled internal exception Unix exception Not Enough Space AVTAR Debug-Error <0001> Out of Memory for cache file C:\Program Files\avs\var\p_cache.dat size 1610613280
Cause
根本原因未知,但消息指示客户端计算机空间不足。
这可能是因为磁盘空间不足,无法写入高速缓存文件。或者,这可能是因为客户端无法在内存中保存哈希缓存文件。
Resolution
- 确保高速缓存的大小与要备份的数据量相符(请参阅作最佳实践指南)
- 确保客户端有足够的内存来保存缓存文件以及计算机上正在使用的任何其他应用程序
- 确保客户端有足够的磁盘空间来存储高速缓存文件
如果之前从未进行过备份,请联系您的戴尔合作伙伴或专业服务。
Additional Information
在备份期间,文件高速缓存 (f_cache.dat) 和哈希缓存 (p_cache.dat) 加载到内存中。
客户端必须有足够的内存来存储缓存、 avtar 进程以及计算机上运行的其他进程。否则,备份将失败并显示上面报告的消息。
发送到 Data Domain 的备份使用 分页文件缓存。这减少了在文件高速缓存中保存条目所需的内存。
Affected Products
AvamarProducts
Avamar ClientArticle Properties
Article Number: 000054888
Article Type: Solution
Last Modified: 07 May 2025
Version: 6
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