NetWorker : Le scanner échoue sur certains savesets avec l’erreur « scanner : Impossible de créer un saveset pour le SSID »

Summary: Le scanner échoue sur certains savesets avec l’erreur suivante : « Scanner : Impossible de créer un saveset pour le SSID « numéro SSID », erreur interne - impossible de générer une nouvelle heure d’enregistrement » ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Analyse du support d’un autre NetWorker Server vers une base de données

Lors de l’analyse des savesets d’un NetWorker Server à un autre, certains savesets échouent avec l’erreur suivante :

scanner: Unable to create save set for SSID 'ssid number' internal error - cannot generate new save time

 

Cause

Limitation
du produit Le 'nsavetime' est un horodatage d’époque unique pour chaque saveset.
Ce problème est dû au fait que l’heure nsavetime que le scanner tente d’analyser dans la base de données des supports est déjà utilisée et associée à un saveset existant appartenant au serveur de destination.

Pour vérifier :
Pour un ou plusieurs savesets défaillants, accédez au serveur d’origine sur lequel la sauvegarde a été générée.
Courir:

mminfo -q ssid=<ssid number> -r nsavetime,client,name,savetime

Où le « numéro SSID » provient de l’erreur d’origine générée par le scanner.

Le premier champ de la sortie est l’horodatage nsavetime (epoch) de ce saveset.

Maintenant, sur le serveur de destination (où le scanner est utilisé), exécutez :

mminfo -av -r nsavetime,ssid,client,name,savetime | grep <nsavetime from above output>

Le résultat indique que le même horodatage existe dans la base de données des médias de destination, mais que le nom du client et le nom du saveset sont différents de ceux qui sont analysés.
Pour cette raison, NetWorker empêche l’analyse dans la base de données d’un saveset en double avec le même horodatage.

 

Resolution

Il s’agit d’une limitation du produit.

Solutions de contournement suggérées :

  • Effectuez la restauration sur le serveur NW d’origine qui a effectué la sauvegarde d’origine
  • Création d’un serveur NetWorker de scanner/restauration dédié et distinct, sans sauvegardes actives sur lesquelles exécuter l’opération de scanner

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000054944
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.