NetWorker: 일부 세이브 세트에서 스캐너가 실패하고 "스캐너: SSID에 대한 세이브 세트를 생성할 수 없습니다."

Summary: 스캐너가 일부 세이브 세트에서 다음 오류와 함께 실패합니다. "스캐너: SSID 'ssid number'에 대한 세이브 세트를 생성할 수 없습니다. 내부 오류가 발생했습니다. 새 세이브 타임을 생성할 수 없습니다."

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

다른 NetWorker Server에서 데이터베이스로 스캔한 미디어

NetWorker Server 간에 세이브 세트를 스캔할 때 일부 세이브 세트가 실패하고 다음 오류가 발생합니다.

scanner: Unable to create save set for SSID 'ssid number' internal error - cannot generate new save time

 

Cause

제품 제한 사항
nsavetime 은 각 세이브 세트에 대한 고유한 epoch 타임스탬프입니다.
이 문제는 스캐너가 미디어 데이터베이스로 스캔하려는 nsavetime이 이미 사용 중이고 대상 서버에 속한 기존 세이브 세트와 연결되어 있기 때문입니다.

확인하려면 실패한
세이브 세트가 하나 이상 있는 경우 백업이 생성된 원래 서버로 이동합니다.
달리다:

mminfo -q ssid=<ssid number> -r nsavetime,client,name,savetime

여기서 "ssid 번호"는 스캐너에서 생성된 원래 오류에서 가져옵니다.

출력의 첫 번째 필드는 해당 세이브 세트의 nsavetime(epoch) 타임스탬프입니다.

이제 대상 서버(스캐너가 시도되고 있음)에서 다음을 실행합니다.

mminfo -av -r nsavetime,ssid,client,name,savetime | grep <nsavetime from above output>

출력은 대상 미디어 데이터베이스에 동일한 타임스탬프가 존재하지만 클라이언트 이름 및 세이브 세트 이름이 스캔 중인 타임스탬프와 다르다는 것을 보여줍니다.
따라서 NetWorker는 타임스탬프가 동일한 중복 세이브 세트가 데이터베이스로 검색되지 않도록 방지합니다.

 

Resolution

이는 제품 제한 사항입니다.

권장 해결 방법:

  • 원래 백업을 수행한 원래 NW 서버에서 복구를 수행합니다
  • 스캐너 작업을 실행할 활성 백업 없이 별도의 전용 스캐너/복구 NetWorker Server를 생성합니다

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000054944
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.