NetWorker: Działanie skanera kończy się niepowodzeniem w przypadku niektórych zestawów zapisów z błędem "scanner: Nie można utworzyć zestawu zapisu dla identyfikatora SSID"

Summary: Skaner nie działa na niektórych zestawach zapisów z błędem: "Skaner: Nie można utworzyć zestawu zapisów dla SSID "ssid number" błąd wewnętrzny - nie można wygenerować nowego czasu zapisu" ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Nośniki zeskanowane z innego serwera NetWorker do bazy danych

Podczas skanowania zestawów zapisów z jednego serwera NetWorker na drugi niektóre zestawy zapisów kończą się niepowodzeniem z powodu błędu:

scanner: Unable to create save set for SSID 'ssid number' internal error - cannot generate new save time

 

Cause

Ograniczenie
produktu 'nsavetime' jest unikalnym znacznikiem czasu epoki dla każdego zestawu zapisów.
Ten problem wynika z faktu, że czas nsavetime, który skaner próbuje przeskanować do bazy danych multimediów, jest już używany i powiązany z istniejącym zestawem zapisów należącym do serwera docelowego.

Aby zweryfikować:
W przypadku co najmniej jednego zestawu zapisów, który zakończył się niepowodzeniem, przejdź do oryginalnego serwera, na którym została wygenerowana kopia zapasowa.
Biegać:

mminfo -q ssid=<ssid number> -r nsavetime,client,name,savetime

Gdzie "numer ssid" pochodzi z pierwotnego błędu wygenerowanego przez skaner.

Pierwszym polem danych wyjściowych jest znacznik czasu nsavetime (epoka) dla tego zbioru zapisów.

Teraz na serwerze docelowym (na którym trwa próba uruchomienia skanera) uruchom:

mminfo -av -r nsavetime,ssid,client,name,savetime | grep <nsavetime from above output>

Dane wyjściowe pokazują, że w bazie danych nośników docelowych istnieje ten sam znacznik czasu, ale nazwa klienta i nazwa zestawu zapisu różnią się od nazwy skanowania.
Z tego powodu NetWorker zapobiega skanowaniu zduplikowanego zestawu zapisów z tym samym znacznikiem czasu do bazy danych.

 

Resolution

Jest to ograniczenie produktu.

Sugerowane obejścia problemu:

  • Wykonaj odzyskiwanie na oryginalnym serwerze NW, który wykonał oryginalną kopię zapasową
  • Utwórz oddzielny, dedykowany serwer NetWorker skanera/odzyskiwania bez aktywnych kopii zapasowych, na którym będzie uruchamiana operacja skanera

 

Affected Products

NetWorker

Products

NetWorker
Article Properties
Article Number: 000054944
Article Type: Solution
Last Modified: 13 Nov 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.