Dell Unity: Error "There is less than xx% disk space left in the system disk of the current system" observed during Unity upgrade

Summary: Dell Unity: Error "There is less than xx% disk space left in the system disk of the current system" observed during Unity upgrade (User Correctable)

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Unity OE Upgrade was initiated.

Possible errors observed just before or around a Unity upgrade:

  • There is less than xx% disk space left in the system disk of the current system
  • The system's root drive is running out of space, which can cause a system failure
  • The system root drive on xx has less than yy% of its drive space left

 

Cause

The alert is sent out because during the upgrade time, the root disk reached over 90% usage, this is due to the upgrade package.

 

Resolution

After the upgrade completes, the package should be removed, so the root disk should go back to normal again.
This can be confirmed on both SPs with the following command:

df -h /

Normal usage is between 50% and 60%, sometimes a bit higher.

If this does not self-correct after the upgrade is finished, contact Dell Technical Support or your Authorized Service Representative, and quote this knowledge base article ID.

 

Additional Information

Usually, there is a second message:

Message ID:
14:380029
Message:
The system disk of current system has enough disk space now.
Description:
There is no longer an issue with the system root drive. It has enough space now.

 

Affected Products

Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid

Products

Dell EMC Unity Family
Article Properties
Article Number: 000055106
Article Type: Solution
Last Modified: 20 Oct 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.