SourceOne Email Management: Websøgning sletter ikke et element med fejlen "Der blev ikke fundet nogen ExAS-bundne servere"

Summary: Websøgning sletter ikke et element med fejlen "Der blev ikke fundet nogen ExAS-bundne servere"

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



En administrators anmodning om at slette en meddelelse fra SourceOne-websøgningen mislykkes med fejlen "Kunne ikke slette element" Fejloplysninger "Der blev ikke fundet nogen ExAS-bundne servere".

Den ExJBDeleteFromArchive.exe.log registrerer følgende begivenheder:

CExASProvider::GetNextExASServer|FEJL|BindToServer (<Native Archive server navn>) Mislykket servernummer <#> 800706D9|CExASProvider.cpp(2278)


Ovenstående fejl gentages for hver Native Archive-server. Hvis alle servere ikke reagerer på anmodningen, logges følgende:

CExASProvider::D eleteArchivedMessage2|FEJL|Der blev ikke fundet nogen ExAS-bundne servere.  (0x86042C00)|CExASProvider.cpp(3742)
CExASProvider::D eleteArchivedMessage2|FEJL|Sletning mislykkedes.  Fejl: 0x86042c00|CExASProvider.cpp(3761)

Cause

Dette problem kan skyldes en forkert konfiguration. Systemet kræver mindst ét oprindeligt arkiv med rollen Arkiv og en gyldig sti til meddelelsescenteret.

Resolution

Fra EMC SourceOne Email Management Console (MMC) skal du navigere til Native Archive-noden –> Server Configuration.  Kontrollér, at endnu en server er konfigureret med rollen Arkiv. Bekræft, at stien til meddelelsescenteret er gyldig og tilgængelig for tjenestekontoen.  Når du har aktiveret rollen eller rettet stien, skal du genudstede sletningen fra Websøgning.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055331
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.