SourceOne Email Management : La recherche sur le Web ne parvient pas à supprimer un élément avec l’erreur « Aucun serveur lié à ExAS trouvé »

Summary: La recherche sur le Web ne parvient pas à supprimer un élément avec l’erreur « Aucun serveur lié à ExAS trouvé »

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



La demande d’un administrateur de supprimer un message de SourceOne Web Search échoue avec l’erreur « Impossible de supprimer l’élément », les détails de l’erreur « Aucun serveur lié à ExAS trouvé ».

Le ExJBDeleteFromArchive.exe.log enregistre les événements suivants :

CExASProvider ::GetNextExASServer|ERREUR|BindToServer(<Nom> du serveur d’archivage natif) Numéro de serveur <en échec #> 800706D9|CExASProvider.cpp(2278)


L’erreur ci-dessus se répète pour chaque serveur Native Archive. Si tous les serveurs ne répondent pas à la demande, les éléments suivants sont consignés :

CExASProvider ::D eleteArchivedMessage2|ERREUR|Aucun serveur lié à ExAS n’a été trouvé.  (0x86042C00)|CExASProvider.cpp(3742)
CExASProvider ::D eleteArchivedMessage2|ERREUR|Échec de la suppression.  Error: 0x86042c00|CExASProvider.cpp(3761)

Cause

Ce problème peut être dû à une mauvaise configuration. Le système nécessite au moins une archive native avec le rôle Archive et un chemin d’accès au centre de messagerie valide.

Resolution

À partir de la console MMC (Email Management Console) d’EMC SourceOne, accédez à Native Archive Node -> Server Configuration.  Vérifiez qu’un serveur supplémentaire est configuré avec le rôle Archive. Vérifiez que le chemin d’accès au centre de messagerie est valide et accessible par le compte de service.  Après avoir activé le rôle ou corrigé le chemin, réactivez la suppression à partir de Web Search.

Affected Products

SourceOne Email Management

Products

SourceOne, SourceOne Email Management
Article Properties
Article Number: 000055331
Article Type: Solution
Last Modified: 26 May 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.