SourceOne Discovery Manager: Unable to Export Domino messages using Discovery Manager
Summary: You are unable to Export Domino messages using Discovery Manager and see the following error Lotus Notes error status = 0x%04X (0x86040320)
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Symptoms
You are unable to export emails from Discovery Manager search.
The following error message can be seen in the ExJBRestoreDC.exe.log :
Lotus Notes error status = 0x%04X (0x86040320) System call failed. (0x86040100) Catastrophic failure (0x8000FFFF) [ExJBRestoreDC.exe, CExNotesProvider.cpp(147).CExNotesProvider::CExNotesProvider]
Unable to logon provider %1. Error: %2!x! (0x8604322C) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(468).CExMboxOutputSource::InitNotesProvider] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) [ExJBRestoreDC.exe, CoExNotesProvider.cpp(101).CoExNotesProvider::LogonDS] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) Catastrophic failure (0x8000FFFF) [ExJBRestoreDC.exe, CExNotesProvider.cpp(147).CExNotesProvider::CExNotesProvider]
Failed to initialize the output provider : 0. (0x86043268) Unable to logon provider %1. Error: %2!x! (0x8604322C) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(468).CExMboxOutputSource::InitNotesProvider] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(307).CExMboxOutputSource::InitProvider] >
Unable to logon provider %1. Error: %2!x! (0x8604322C) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(468).CExMboxOutputSource::InitNotesProvider] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) [ExJBRestoreDC.exe, CoExNotesProvider.cpp(101).CoExNotesProvider::LogonDS] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) Catastrophic failure (0x8000FFFF) [ExJBRestoreDC.exe, CExNotesProvider.cpp(147).CExNotesProvider::CExNotesProvider]
Failed to initialize the output provider : 0. (0x86043268) Unable to logon provider %1. Error: %2!x! (0x8604322C) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(468).CExMboxOutputSource::InitNotesProvider] >Lotus Notes error status = 0x%04X (0x86040320) [ExJBRestoreDC.exe, CExNotesProvider.cpp(372).CExNotesProvider::Init] >System call failed. (0x86040100) [ExJBRestoreDC.exe, ExMboxOutputSource.cpp(307).CExMboxOutputSource::InitProvider] >
Cause
The reason for this issue is due to the missing registry key "NotesPassword" on SourceOne Worker servers.
Resolution
In order to resolve this issue, you need to run a repair install on each Worker server that is assigned the Discovery Manager Export Role.
Affected Products
SourceOne Discovery ManagerProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000055338
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
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