Dell EMC Unity : Échec de la vérification de préparation ESRS « Vous avez peut-être fourni des informations d’identification de support Dell EMC non valides... (Code d’erreur : 0x6400b82)" (corrigible par l’utilisateur)

Summary: Les informations d’identification et le contrat de support intégré Dell EMC Unity ESRS échouent. Vous avez peut-être fourni des informations d’identification de support Dell EMC non valides. Vérifiez-le dans Unisphere en allant dans Paramètres -> Configuration du support -> Informations d’identification du support Dell EMC ou en utilisant la commande uemcli « /sys/support/account ». (Code d’erreur : 0x6400b82) ...

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Le mot de passe des informations d’identification au support a été modifié et il contient désormais des caractères spéciaux au début/à la fin.
Le mot de passe des informations d’identification de support pour le nom d’utilisateur, qui a été utilisé pour configurer les services ESRS intégrés, contenait le caractère spécial [ &,*,$,?,etc] au début/à la fin.
 
Pour l’environnement d’exploitation (OE) Unity version 4.x ou supérieure.
Impossible de configurer les informations d’identification de support et le contrat de support.

Alerte :

Vous avez peut-être fourni des informations d’identification de support Dell EMC non valides. Vérifiez-le dans Unisphere dans Paramètres -> Configuration du support -> Informations d’identification du support Dell EMC ou à l’aide de la commande uemcli « /sys/support/account ». (Code d’erreur : 0x6400b82)

kA23a000000X5JWCA0_3_0

Cause

Les informations d’identification du support comportent des caractères spéciaux [ comme &,*,$,?,etc] présents au début/à la fin du mot de passe.
Il est utilisé pour configurer les services ESRS intégrés.
Les caractères spéciaux ne sont pas pris en charge au début/à la fin du mot de passe Integrated ESRS.

Resolution

Une fois le mot de passe réinitialisé, suivez les étapes ci-dessous :
  1. Connectez-vous au site de support [support.emc.com] avec les nouvelles informations d’identification
  2. À partir de Unity Unisphere, mettez à jour les informations d’identification de support.
  3. Essayez de configurer à nouveau ESRS. Configuration et conditions requises pour Secure Remote Services
Si le problème persiste après avoir suivi la procédure ci-dessus, veuillez contacter le support technique DELL EMC pour obtenir de l’aide.

Additional Information

Ce contenu est traduit dans d’autres langues : 
https://downloads.dell.com/TranslatedPDF/PT-BR_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/AR-EG_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/ES_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB535007.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB535007.pdf

Affected Products

Dell EMC Unity Family

Products

Dell EMC Unity 300F, Dell EMC Unity Family |Dell EMC Unity All Flash, Dell EMC Unity Family, Dell EMC Unity Hybrid
Article Properties
Article Number: 000055409
Article Type: Solution
Last Modified: 17 Oct 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.