Acceso offline a SourceOne: La funcionalidad de búsqueda de búsqueda de Outlook en las vistas de carpeta no funciona cuando el acceso sin conexión está habilitado.
Summary: La funcionalidad de búsqueda de búsqueda de Outlook en la vista de carpeta no funciona cuando el acceso sin conexión está habilitado.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Outlook tiene una función de búsqueda para buscar rápidamente elementos en las vistas de carpeta.
Cuando una vista de carpeta se ordena por remitentes o destinatarios, puede escribir un nombre y Outlook seleccionará rápidamente los correos electrónicos a medida que escribe.
Por ejemplo, al escribir "Mave" se seleccionarían los correos electrónicos para el usuario Maverick.
Esto se rompe funcionalmente cuando se utiliza el acceso sin conexión y los correos electrónicos son accesos directos.
En el siguiente ejemplo, podemos ver cómo funciona la función normalmente si un usuario escribe "Moni" para encontrar a Mónica en una vista:
M > Se selecciona
el correo electrónico de María, se > selecciona el correo electrónico de Moira, se selecciona
el correo electrónico de N > Mona y se selecciona >
el correo electrónico de Mónica.
Si se instala el cliente de acceso sin conexión y se seleccionan correos electrónicos de acceso directo durante la búsqueda, esta funcionalidad no funcionará correctamente y puede ocurrir el siguiente comportamiento:
Se selecciona el correo electrónico de M > Maria (correo electrónico sin acceso directo)
O > se selecciona el correo electrónico de Moira (correo electrónico de acceso directo y en este punto se restablece la búsqueda de búsqueda)
Se selecciona el correo electrónico de N > Navila (correo electrónico sin acceso directo)
Se > selecciona el correo electrónico de I Nina.
Cause
A medida que Outlook selecciona esos correos electrónicos, se activa el mecanismo de acceso directo y eso interrumpe la búsqueda de búsqueda.
Deshabilitar el acceso sin conexión La funcionalidad vuelve a funcionar, ya que la recuperación de accesos directos no se activa si se selecciona un correo electrónico de acceso directo durante la búsqueda.
Deshabilitar el acceso sin conexión La funcionalidad vuelve a funcionar, ya que la recuperación de accesos directos no se activa si se selecciona un correo electrónico de acceso directo durante la búsqueda.
Resolution
No hay planes para una corrección, ya que el problema se produce debido a la velocidad con la que se devuelven los accesos directos al cliente.
Additional Information
En algunas ocasiones, la búsqueda puede funcionar si el usuario escribe los caracteres lentamente, pero depende de la rapidez con la que el mecanismo de acceso directo pueda recuperar los mensajes de acceso directo. Esto significa que si Acceso sin conexión no almacena en caché los mensajes y la red es lenta o los mensajes son grandes, es muy poco probable que la característica funcione incluso si el usuario escribe lentamente. Hay demasiadas variables involucradas para determinar una solución alternativa válida.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email Management, SourceOne Offline AccessArticle Properties
Article Number: 000055708
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.