SourceOne Offline Access : La fonctionnalité de recherche Outlook dans les vues de dossiers ne fonctionne pas lorsque l’accès hors ligne est activé.
Summary: La fonctionnalité de recherche Outlook dans l’affichage des dossiers ne fonctionne pas lorsque l’accès hors ligne est activé.
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Outlook dispose d’une fonctionnalité de recherche qui permet de rechercher rapidement des éléments dans les vues de dossiers.
Lorsqu’une vue de dossier est triée par expéditeurs ou destinataires, vous pouvez saisir un nom et Outlook sélectionnera rapidement les e-mails au fur et à mesure que vous tapez.
Par exemple, si vous tapez « Mave », les adresses e-mail de l’utilisateur Maverick sont sélectionnées.
Cette fonctionnalité est interrompue lors de l’utilisation de l’accès hors ligne et les e-mails sont des raccourcis.
Dans l’exemple ci-dessous, nous pouvons voir comment la fonctionnalité fonctionne normalement si un utilisateur tape « Moni » pour trouver Monica dans une vue :
M > L’adresse e-mail de Maria est sélectionnée
O > L’adresse e-mail de Moira est sélectionnée
N > L’adresse e-mail de Mona est sélectionnée
I > L’adresse e-mail de Monica est sélectionnée.
Si le client d’accès hors ligne est installé et que les e-mails raccourcis sont sélectionnés lors de la recherche, cette fonctionnalité ne fonctionnera pas correctement et le comportement suivant peut se produire :
L’adresse e-mail de M > Maria est sélectionnée (e-mail sans raccourci)
O > L’adresse e-mail de Moira est sélectionnée (e-mail de raccourci et, à ce stade, la recherche de recherche se réinitialise)
N > L’adresse e-mail de Navila est sélectionnée (e-mail sans raccourci)
L’adresse > e-mail de Nina est sélectionnée.
Cause
Lorsqu’Outlook sélectionne ces e-mails, le mécanisme de raccourci est déclenché, ce qui interrompt la recherche de recherche.
Désactivation de l’accès hors ligne La fonctionnalité fonctionne à nouveau, car la récupération du raccourci n’est pas déclenchée si un e-mail de raccourci est sélectionné lors de la recherche.
Désactivation de l’accès hors ligne La fonctionnalité fonctionne à nouveau, car la récupération du raccourci n’est pas déclenchée si un e-mail de raccourci est sélectionné lors de la recherche.
Resolution
Aucune correction n’est prévue, car le problème se produit en raison de la vitesse à laquelle les raccourcis sont renvoyés au client.
Additional Information
Dans certains cas, la recherche peut fonctionner si l’utilisateur tape les caractères lentement, mais cela dépend de la vitesse à laquelle le mécanisme de raccourci est capable de récupérer les messages de raccourci. Cela signifie que si les messages ne sont pas mis en cache par l’accès hors ligne et que le réseau est lent ou que les messages sont volumineux, il est très peu probable que la fonctionnalité fonctionne, même si la saisie est lente de l’utilisateur. Trop de variables sont impliquées pour déterminer une solution de contournement valide.
Affected Products
SourceOne Email ManagementProducts
SourceOne, SourceOne Email Management, SourceOne Offline AccessArticle Properties
Article Number: 000055708
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.