SourceOne Discovery Manager: No se puede instalar el cliente web del administrador de descubrimiento debido a que falta el sitio web predeterminado en IIS
Summary: No se puede instalar el cliente web del administrador de descubrimiento debido a que falta el sitio web predeterminado en IIS: error: El "sitio web predeterminado" no existe
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Durante la instalación de Discovery Manager Web Client , recibe un error: Sitio web El sitio web predeterminado no existe.

Cause
Se cambió el nombre del sitio web predeterminado a otra cosa en IIS.
Por ejemplo, en este caso, se cambió el nombre a "Archivo de correo electrónico":
Por ejemplo, en este caso, se cambió el nombre a "Archivo de correo electrónico":
Resolution
Para resolver esto, realice los siguientes pasos:
1. Abra el Administrador de IIS.
2. Verifique en los sitios.
3. Si el nombre del sitio web predeterminado se cambia a otra cosa aparte de "Sitio web predeterminado", haga clic con el botón secundario en el nombre del sitio y cámbiele el nombre a "Sitio web predeterminado".
4. Realice el restablecimiento de IIS en un símbolo del sistema de comando elevado.
5. Vuelva a iniciar la instalación del cliente web de Discovery Manager; debería instalar el componente correctamente.
1. Abra el Administrador de IIS.
2. Verifique en los sitios.
3. Si el nombre del sitio web predeterminado se cambia a otra cosa aparte de "Sitio web predeterminado", haga clic con el botón secundario en el nombre del sitio y cámbiele el nombre a "Sitio web predeterminado".
4. Realice el restablecimiento de IIS en un símbolo del sistema de comando elevado.
5. Vuelva a iniciar la instalación del cliente web de Discovery Manager; debería instalar el componente correctamente.
Affected Products
SourceOne Discovery ManagerProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000056035
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.