SourceOne Discovery Manager: Kan de Discovery Manager-webclient niet installeren omdat de standaardwebsite ontbreekt in IIS

Summary: Kan de Discovery Manager-webclient niet installeren omdat de standaardwebsite ontbreekt in IIS - Fout: 'Standaardwebsite' bestaat niet

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms



Tijdens het installeren van de Discovery Manager Web Client wordt er een foutmelding weergegeven: De standaardwebsite van de website bestaat niet.

kA23a000000GDxVCAW_3_0

Cause

De naam van de standaardwebsite is hernoemd naar iets anders in IIS.

In dit geval werd het bijvoorbeeld hernoemd naar "Email Archive":

kA23a000000GDxVCAW_1_0

Resolution

Voer de volgende stappen uit om dit op te lossen:
1. Open IIS Manager.
2. Controleer op sites.
3. Als de standaardnaam van de website wordt gewijzigd in iets anders dan 'Standaardwebsite', klikt u met de rechtermuisknop op de naam van de site en wijzigt u de naam in 'Standaardwebsite'.
4. Voer IIS opnieuw instellen uit in een opdrachtprompt met verhoogde bevoegdheden.
5. Start de installatie van de Discovery Manager webclient opnieuw. Als het goed is, is de component geïnstalleerd.

Affected Products

SourceOne Discovery Manager

Products

SourceOne, SourceOne Discovery Manager, SourceOne Email Management
Article Properties
Article Number: 000056035
Article Type: Solution
Last Modified: 26 May 2025
Version:  4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.