Менеджер SourceOne Discovery: Не вдається інсталювати веб-клієнт диспетчера виявлення через відсутність веб-сайту за замовчуванням у службі IIS
Summary: Не вдається інсталювати веб-клієнт диспетчера виявлення через відсутність веб-сайту за замовчуванням у службі IIS - Помилка: "Веб-сайт за умовчанням" не існує
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Під час встановлення веб-клієнта Discovery manager ви отримуєте повідомлення про помилку: Веб-сайт за замовчуванням не існує.

Cause
Назву веб-сайту за замовчуванням було перейменовано на щось інше в IIS.
Наприклад, у цьому випадку його перейменували на "Архів електронної пошти":
Наприклад, у цьому випадку його перейменували на "Архів електронної пошти":
Resolution
Щоб вирішити цю проблему, виконайте наступні дії:
1. Відкрийте диспетчер IIS.
2. Перевіряйте на сайтах.
3. Якщо ім'я веб-сайту за замовчуванням змінено на щось інше, крім "Веб-сайт за замовчуванням", клацніть правою кнопкою миші на назві сайту та перейменуйте його на "Веб-сайт за замовчуванням".
4. Виконайте скидання IIS у командному рядку з підвищеним рівнем доступу.
5. Знову запустіть установку веб-клієнта Discovery Manager, він повинен успішно встановити компонент.
1. Відкрийте диспетчер IIS.
2. Перевіряйте на сайтах.
3. Якщо ім'я веб-сайту за замовчуванням змінено на щось інше, крім "Веб-сайт за замовчуванням", клацніть правою кнопкою миші на назві сайту та перейменуйте його на "Веб-сайт за замовчуванням".
4. Виконайте скидання IIS у командному рядку з підвищеним рівнем доступу.
5. Знову запустіть установку веб-клієнта Discovery Manager, він повинен успішно встановити компонент.
Affected Products
SourceOne Discovery ManagerProducts
SourceOne, SourceOne Discovery Manager, SourceOne Email ManagementArticle Properties
Article Number: 000056035
Article Type: Solution
Last Modified: 26 May 2025
Version: 4
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.