VNXe: Tek SP'nin yeniden başlatılması iscsi bağlantısının kesilmesine neden oluyor (Kullanıcı tarafından düzeltilebilir)
Summary: Ana bilgisayarlar bir SP'den iscsi LUN'lara erişemiyor
This article applies to
This article does not apply to
This article is not tied to any specific product.
Not all product versions are identified in this article.
Symptoms
Tek SP'nin yeniden başlatılması, ana bilgisayarlarla
iscsi bağlantısının tamamen kesilmesine neden oluyor Örnek:
SPA her yeniden başlatıldığında, müşteri SPA ortaya çıkana kadar iscsi depolama bağlantısını kaybeder. (SPB yeniden başlatılırsa etkilenmez)
Hizmetler SPB'ye yük devrettiğinde kullanıcılar iscsi LUN'larına erişemiyor.
Ancak SPB donanımı ve kablolaması iyi durumda ve tüm başlatıcılar oturum açmış görünüyor.
Cause
Etkilenen SP'de iscsi arayüzleri için yapılandırılmış varsayılan yollar yoktur
Resolution
Unisphere'de rotaları kontrol etme:
VNXe > Settings > More Configurations > Routing Configuration
NOT: iscsi için varsayılan rotaları manuel olarak
oluşturamayızDüzeltmek:
Etkilenen SP için iscsi arayüzlerini silin ve yeniden oluşturun.
Iscsi arayüzü yeniden oluşturma, varsayılan rotaları otomatik olarak oluşturacaktır.
VNXe > Settings > More Configurations > Routing Configuration
NOT: iscsi için varsayılan rotaları manuel olarak
oluşturamayızDüzeltmek:
Etkilenen SP için iscsi arayüzlerini silin ve yeniden oluşturun.
Iscsi arayüzü yeniden oluşturma, varsayılan rotaları otomatik olarak oluşturacaktır.
Affected Products
VNXe1600Products
VNXe1 Series, VNXe1600, VNXe2 Series, VNXe3200Article Properties
Article Number: 000056276
Article Type: Solution
Last Modified: 07 Nov 2025
Version: 3
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.