ECS: Nie można zalogować się do graficznego interfejsu użytkownika ECS przy użyciu usługi Active Directory: Nie znaleziono użytkownika lokalnego o identyfikatorze [<domain><user>]

Summary: W tej bazie wiedzy wyjaśniono, dlaczego użytkownik nie może zalogować się za pośrednictwem usługi Active Directory.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Format nazwy użytkownika.
Logowanie użytkownika usługi Active Directory nie działa w graficznym interfejsie użytkownika ECS.
Logowanie użytkownika usługi Active Directory nie powiodło się
W dziennikach authsvc (przed 3.2) lub objcontrolsvc (po 3.2) można zobaczyć następujący błąd:
2019-07-09T10:01:39,898 [qtp1186841950-348101] ERROR  LocalClient.java (line 59) Exception occurred while interacting with the API server.
com.emc.storageos.objcontrol.object.exception.ObjectAccessException: local user with id : [ domain\user ]  not found
2019-07-09T10:01:39,900 [qtp1186841950-348101]  INFO  CustomAuthenticationManager.java (line 135) com.emc.storageos.auth.local.StorageOSLocalAuthenticationHandler failed to authenticate domain\user
2019-07-09T10:01:39,900 [qtp1186841950-348101] ERROR  CustomAuthenticationManager.java (line 140) Failed to authenticate domain\user
2019-07-09T10:01:39,998 [qtp1186841950-348101] ERROR  AuthenticationResource.java (line 651) User was null after authentication for credential: domain\user

Cause

Użyto nieprawidłowego formatu nazwy użytkownika.

Resolution

Format <domena>\<nazwa użytkownika> nie może być używany podczas logowania się za pośrednictwem użytkownika usługi Active Directory.
Nazwa użytkownika musi być używana w formacie <nazwa_użytkownika>@<domena>.

Additional Information

Informacje te przetłumaczono na inne języki: 
https://downloads.dell.com/TranslatedPDF/PT-BR_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/ZH-CN_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/AR-EG_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/DE_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/ES_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/FR_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/KO_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/JA_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/IT_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/NL_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/PT_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/RU_KB535471.pdf
https://downloads.dell.com/TranslatedPDF/SV_KB535471.pdf

Affected Products

ECS Appliance

Products

ECS Appliance
Article Properties
Article Number: 000056307
Article Type: Solution
Last Modified: 23 Sep 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.