VNX: Código de evento: 0xfffffffffffffff9 ; Error HC_BE_14505017506 los siguientes archivos de dominio no existen

Summary: Unisphere muestra 0xfffffffffffffff9 advertencia al iniciar sesión o las opciones de archivo están deshabilitadas en Unisphere.

This article applies to This article does not apply to This article is not tied to any specific product. Not all product versions are identified in this article.

Symptoms

Conmutación por error/conmutación por recuperación de Control Station

  1. Las opciones de archivo están deshabilitadas en Unisphere

  2. Aviso o error de inicio de sesión

    Message :            Logging into 172.28.7.60 encountered an error.
    Full Description :               An error occurred during the login process. The control station did not log in properly.
    Recommended Action :   The login error may have occurred because:
    1. Certificates are not accepted.
    2. Both storage processors or the control station are not accessible.
    3. You have logged in to a File or Block system using a local user account not defined on both the File and Block systems.
    Event Code :       0xfffffffffffffff9
  3. nas_checkup error:

    -------------------------------------Errors-------------------------------------
    Storage System : Check for domain and federations health on VNX
    Error HC_BE_14505017506: The following domain file(s) does not exist
              * /nas/http/domain/domain_list
              * /nas/http/domain/domain_master
              * /nas/http/domain/domain_provider_xml
    Action : Contact your service provider and reference EMC Knowledgebase
             article emc273714.

 

Cause

En la mayoría de los casos observados, la conmutación por error o el reinicio de Control Station hacen que los archivos de dominio se dañen.

 

Resolution

Si la Control Station se conmuta por error a slot_1, inicie sesión en Control Station y reinicie slot_1 Control Station para realizar una conmutación por recuperación.

Si tiene acceso a la sesión de Putty (ssh) a Control Station (principal), pruebe el comando (escriba "sí" cuando se le solicite):

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason

Si el resultado muestra que:

slot_1 Primary Control station
slot_0 Secondary Control station

Debe realizar una conmutación por recuperación de Control Station mediante el reinicio de slot_1 Control Station. Inicie sesión como usuario raíz (su) y ejecute el siguiente comando:

[nasadmin@VNX137 ~]# reboot

Esto tardaría unos minutos en reiniciar Control Station y en aparecer en la configuración original.

Una vez que las Control Station vuelvan al estado original, compruebe los archivos de dominio:

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason
10 - slot_0 primary control station
11 - slot_1 secondary control station
5 - slot_4 contacted
5 - slot_3 contacted

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 15
drwxr-xr-x 2 apache apache 1024 Jun 27 14:35 bak
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Mar 24 22:04 lock_file
[nasadmin@VNX137 ~]$

Verifique que el nombre de host de Control Station sea el mismo que en el dominio de almacenamiento:

[nasadmin@VNX137 ~]$ hostname
VNX137
[nasadmin@VNX137 ~]$ hostname -i
10.31.139.137
[nasadmin@VNX137 ~]$ grep initiator /nas/dos/slot_3/boot.cfg
setinitiator cs_hostname=Celerra_VNX137 cs_external_ip=10.31.139.137

[nasadmin@VNX137 ~]$ /nas/sbin/navicli -h spa domain -list
Node:                 VNX_137
IP Address:           10.31.139.141 (Master)
Name:                 SPA
Port:                 80
Secure Port:          443
IP Address:           10.31.139.142
Name:                 SPB
Port:                 80
Secure Port:          443
IP Address:           10.31.139.137
Name:                 Celerra_VNX137
Port:                 80
Secure Port:          443

[nasadmin@VNX137 ~]$

Si la IP externa de la Control Station primaria no coincide, siga el escenario 3 del artículo https://support.emc.com/kb/448653 continúe de lo contrario.

Como raíz , ejecute los siguientes comandos:
# /nas/http/webui/bin/domain_admin -i <CS_IP>
# /nas/sbin/naviseccli -h SPA -user sysadmin -password sysadmin -scope 0 domain -messner -add -system <CS_IP>
# /nas/http/webui/bin/update_domain_directory.pl

A continuación, verifique los archivos de dominio actualizados:

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 13
drwxr-xr-x 2 apache apache 1024 Sep  1 10:20 bak
-rw-r--r-- 1 apache apache   64 Sep  8 12:00 domain_list
-rw-r--r-- 1 apache apache  194 Sep  8 12:00 domain_master
-rw-r--r-- 1 apache apache 6764 Sep  8 12:00 domain_provider_xml
-rw------- 1 apache apache   58 Sep  8 12:00 domain_users
-rw-r--r-- 1 apache apache   47 Sep  1 10:20 domain_version
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Aug 23 14:46 lock_file

Ahora, inicie sesión en Unisphere para verificar si la alerta se borró y las opciones de Archivo están activas.

 

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNX/VNXe
Article Properties
Article Number: 000056520
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  5
Find answers to your questions from other Dell users
Support Services
Check if your device is covered by Support Services.