VNX: 이벤트 코드: 0xfffffffffffffff9 ; 오류 HC_BE_14505017506 다음 도메인 파일이 없습니다.

Summary: 로그인하는 동안 Unisphere 0xfffffffffffffff9 경고가 표시되거나 Unisphere에서 파일 옵션이 비활성화됩니다.

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Symptoms

Control Station 페일오버/페일백

  1. Unisphere에서 파일 옵션이 비활성화됨

  2. 로그인 경고 또는 오류

    Message :            Logging into 172.28.7.60 encountered an error.
    Full Description :               An error occurred during the login process. The control station did not log in properly.
    Recommended Action :   The login error may have occurred because:
    1. Certificates are not accepted.
    2. Both storage processors or the control station are not accessible.
    3. You have logged in to a File or Block system using a local user account not defined on both the File and Block systems.
    Event Code :       0xfffffffffffffff9
  3. nas_checkup 오류:

    -------------------------------------Errors-------------------------------------
    Storage System : Check for domain and federations health on VNX
    Error HC_BE_14505017506: The following domain file(s) does not exist
              * /nas/http/domain/domain_list
              * /nas/http/domain/domain_master
              * /nas/http/domain/domain_provider_xml
    Action : Contact your service provider and reference EMC Knowledgebase
             article emc273714.

 

Cause

일반적으로 Control Station 페일오버 또는 재부팅으로 인해 도메인 파일이 손상됩니다.

 

Resolution

Control Station이 slot_1로 페일오버된 경우 Control Station에 로그인하고 재부팅하여 Control Station slot_1 페일백합니다.

컨트롤 스테이션(기본)에 대한 Putty 세션(ssh)에 액세스할 수 있는 경우 다음 명령을 시도합니다(메시지가 표시되면 "yes" 입력).

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason

결과에 다음과 같은 결과가 표시되는 경우:

slot_1 Primary Control station
slot_0 Secondary Control station

slot_1 Control Station을 재부팅하여 Control Station을 페일백해야 합니다. 루트(su)로 로그인하고 다음 명령을 실행합니다.

[nasadmin@VNX137 ~]# reboot

컨트롤 스테이션을 재부팅하고 원래 구성으로 시작하는 데 몇 분 정도 걸립니다.

Control Station이 원래 상태로 돌아오면 도메인 파일을 확인합니다.

[nasadmin@VNX137 ~]$ /nasmcd/sbin/getreason
10 - slot_0 primary control station
11 - slot_1 secondary control station
5 - slot_4 contacted
5 - slot_3 contacted

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 15
drwxr-xr-x 2 apache apache 1024 Jun 27 14:35 bak
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Mar 24 22:04 lock_file
[nasadmin@VNX137 ~]$

Control Station 호스트 이름이 스토리지 도메인과 동일한지 확인합니다.

[nasadmin@VNX137 ~]$ hostname
VNX137
[nasadmin@VNX137 ~]$ hostname -i
10.31.139.137
[nasadmin@VNX137 ~]$ grep initiator /nas/dos/slot_3/boot.cfg
setinitiator cs_hostname=Celerra_VNX137 cs_external_ip=10.31.139.137

[nasadmin@VNX137 ~]$ /nas/sbin/navicli -h spa domain -list
Node:                 VNX_137
IP Address:           10.31.139.141 (Master)
Name:                 SPA
Port:                 80
Secure Port:          443
IP Address:           10.31.139.142
Name:                 SPB
Port:                 80
Secure Port:          443
IP Address:           10.31.139.137
Name:                 Celerra_VNX137
Port:                 80
Secure Port:          443

[nasadmin@VNX137 ~]$

운영 Control Station의 외부 IP가 일치하지 않는 경우 문서의 시나리오 3 을 따르 https://support.emc.com/kb/448653 그렇지 않으면 계속 진행합니다.

루트가 아래 명령을 실행하면 다음과 같습니다.
# /nas/http/webui/bin/domain_admin -i <CS_IP>
# /nas/sbin/naviseccli -h SPA -user sysadmin -password sysadmin -scope 0 domain -messner -add -system <CS_IP>
# /nas/http/webui/bin/update_domain_directory.pl

그런 다음 업데이트된 도메인 파일을 확인합니다.

[nasadmin@VNX137 ~]$ ll /nas/http/domain
total 13
drwxr-xr-x 2 apache apache 1024 Sep  1 10:20 bak
-rw-r--r-- 1 apache apache   64 Sep  8 12:00 domain_list
-rw-r--r-- 1 apache apache  194 Sep  8 12:00 domain_master
-rw-r--r-- 1 apache apache 6764 Sep  8 12:00 domain_provider_xml
-rw------- 1 apache apache   58 Sep  8 12:00 domain_users
-rw-r--r-- 1 apache apache   47 Sep  1 10:20 domain_version
drwxr-xr-x 2 apache apache 1024 Nov 14  2013 ldap
-rw-r--r-- 1 apache apache    0 Aug 23 14:46 lock_file

이제 Unisphere에 로그인하여 알림이 지워지고 파일 옵션이 켜져 있는지 확인합니다.

 

Affected Products

VNX/VNXe

Products

VNX1 Series, VNX2 Series, VNX5300, VNX5400, VNX5500, VNX5600, VNX5700, VNX5800, VNX7500, VNX7600, VNX8000, VNX/VNXe
Article Properties
Article Number: 000056520
Article Type: Solution
Last Modified: 18 Nov 2025
Version:  5
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